Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

IOS for Cat6509/Sup 720 with 7600-SIP-400= and SPA-2X1GE-V2

Can anyone help to find correct IOS for Cat6509/Sup 720 with 7600-SIP-400= and SPA-2X1GE-V2 and SPA-5X1GE-V2? I could not find anything re this on Cisco site. There is whole bunch of info on 7600, but nothing on Cat 6500/Sup720.

Thanks, Olga

3 REPLIES
Hall of Fame Super Bronze

Re: IOS for Cat6509/Sup 720 with 7600-SIP-400= and SPA-2X1GE-V2

There is no current support for the V2 cards in the 6500. You can use the V1 cards instead.

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SX/release/notes/ol_14271.html#wp2565092

HTH,

__

Edison.

Community Member

Re: IOS for Cat6509/Sup 720 with 7600-SIP-400= and SPA-2X1GE-V2

Thank you very much for your response.Can you please share how did you come up with this specific release though? I am having a really hard time figuring it out. It is not mentioned in the specs or white paper on SIP/SPA, Software Advisor doesn't know about SIP/SPA as well. Do I have to go though all release notes to get the info? There must be an easier way.

Thanks again.

Hall of Fame Super Bronze

Re: IOS for Cat6509/Sup 720 with 7600-SIP-400= and SPA-2X1GE-V2

I spend quite a bit of time digging thru Release Notes so I found the reference without problems.

I recommend clicking on the feedback section for the Software Advisor page so the SIP/SPA can be documented properly.

A quick tip for navigating a Release Notes is by using 'search within your browser (Crtl+F)' for the keyword you are looking for. For instance, I was able to find the SIP/SPA you were looking for within 2 seconds by inputting the part number.

__

Edison.

379
Views
5
Helpful
3
Replies
CreatePlease to create content