Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

IOS not supported to HWIC-2ce1 pri card

Hi,

        I have 3845 router using IOS flash:c3845-advsecurityk9-mz.124-3c.bin .  after that we have install HWIC-2E1-PRI and change the ios to

1) c3845-advsecurityk9-mz.124-20.T5

2) c3845-advsecurityk9-mz.124-24.T3

But the ios not supported to hwic card , card is ok . so pls suggest the sepcific IOS to 3845 router Support hwic card.

2 REPLIES
New Member

Re: IOS not supported to HWIC-2ce1 pri card

Hi Mayank,

The card should be supported from 12.4(20)T upwards.

http://www.cisco.com/en/US/prod/collateral/modules/ps2797/product_data_sheet0900aecd80710c88.html

How do you know the card is not faulty? Have you tried in in a different HWIC slot and/or router?

Kevin

New Member

Re: IOS not supported to HWIC-2ce1 pri card

Hi Mayank,

Please go to cisco website and find the tool "Direct Configuration Tool", the enter the your product name and try to configure your product with new IOS image.

I am sure, there is an issue with feature set on IOS, so select the different feature set IOS and let the minimum release 12.(4)T

Hope this resolves your issue.

Thanks,

Shahid Ansari

460
Views
0
Helpful
2
Replies
CreatePlease to create content