Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

IOS Question 1841

Hi All

I have a cisco 1841 router and want to run BFD i think it needs IOS 12.4T

It has currently 12.4 but no T does the "T" IOS have mroe features?

thanks

Ben

1 REPLY
Community Member

IOS Question 1841

Yes it does !

You can use the cisco feature navigator to compare two IOS version or

search by feature or technology to get the right ios for you.

Also note the memory requirement will vary .

238
Views
0
Helpful
1
Replies
CreatePlease to create content