Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

IOS required for PA-MCX-2TE1

I have 3 of these cards and would like to use them in my 7301's or 7206's

the Software Advisor doesn't like this card, it never returns anything...

anyone any advice ?

5 REPLIES
Hall of Fame Super Bronze

Re: IOS required for PA-MCX-2TE1

According to

http://www.cisco.com/en/US/products/hw/modules/ps2033/prod_bulletin09186a008007d45a.html

It should be fine as long as you have 12.1(5)T or later

HTH,

__

Edison.

Hall of Fame Super Gold

Re: IOS required for PA-MCX-2TE1

Which 7200 are these? The card can be used only on VXR chassis.

Community Member

Re: IOS required for PA-MCX-2TE1

i only have vxr chassis with npe 300 or 400 or npe g1 processors, the only recomeded ios ref is for 12.2 xy or similar that is no longer available,

i would ideally like to run these in the 7301, cco says they are supported....

Community Member

Re: IOS required for PA-MCX-2TE1

i've tried the latest SP 12.4 that's no good (on the 7301)

Hall of Fame Super Gold

Re: IOS required for PA-MCX-2TE1

CCO can be wrong on occasions. These cards had a limited production and some info can be wrong about it. Test it first in a 7200 chassis to verify it's working.

213
Views
0
Helpful
5
Replies
CreatePlease to create content