Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

Ios upgrade issues

Can any one help me ? I have problem upgrading Ios C2960-24TC-L from ver c2960-lanbase-mz.122-53.SE2 to Ver c2960-lanbasek9-mz.150-2.SE4

After upgrading the ios version there is something problem .Please see the capture image

Hall of Fame Super Gold

Ios upgrade issues


1.  Don't post screenshot when you can log the entire output to a text file. 

2.  Power down the switch, power it up.  Capture the entire bootup process into a text file. 

3.  Attach the text file for analysis.

Community Member

Ios upgrade issues

Hi Leo,

I'm can't capture the entire bootup process because the device at remote site. I've tried on another device with similar type is work normal.

but this is from log

NHMPSWIIDBTH001#show logg

Syslog logging: enabled (0 messages dropped, 0 messages rate-limited, 0 flushes, 0 overruns, xml disabled, filtering disabled)

No Active Message Discriminator.

No Inactive Message Discriminator.

    Console logging: level debugging, 57 messages logged, xml disabled,

                     filtering disabled

    Monitor logging: level debugging, 0 messages logged, xml disabled,

                     filtering disabled

    Buffer logging:  level debugging, 57 messages logged, xml disabled,

                    filtering disabled

    Exception Logging: size (4096 bytes)

    Count and timestamp logging messages: disabled

    File logging: disabled

    Persistent logging: disabled

No active filter modules.

    Trap logging: level informational, 61 message lines logged

        Logging Source-Interface:       VRF Name:

Log Buffer (4096 bytes):

7: %LINK-3-UPDOWN: Interface GigabitEthernet0/2, changed state to up

000019: *Mar  1 00:00:49: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2, changed state to up

000020: *Mar  1 00:01:07: %ILET-1-AUTHENTICATION_FAIL: This Switch may not have been manufactured by Cisco or with Cisco's authorization.  This product may contain software that was copied in violation of Cisco's license terms.  If your use of this product is the cause of a support issue, Cisco may deny operation of the product, support under your warranty or under a Cisco technical support program such as Smartnet.  Please contact Cisco's Technical Assistance Center for more information.

000021: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: System previously crashed with the following message:

000022: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: Cisco IOS Software, C2960 Software (C2960-LANBASEK9-M), Version 15.0(2)SE4, RELEASE SOFTWARE (fc1)

000023: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: Technical Support:

000024: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: Copyright (c) 1986-2013 by Cisco Systems, Inc.

000025: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: Compiled Wed 26-Jun-13 02:49 by prod_rel_team

000026: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: 

000027: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: Machine Check Exception (0x0200)!

000028: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: 

000029: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: ESR: 0x00000000

000030: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: SRR0: 0x0136C0C8 SRR1: 0x00029230 SRR2: 0x01367838 SRR3: 0x00029230

000031: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: BESRA: 0x00000000, BESRB: 0x00000000, BEAR: 0x00000000

000032: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: 

000033: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: CPU Register Context:

000034: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: Vector = 0x00000200  PC = 0x01367838  MSR = 0x00029230  CR = 0x55003055

000035: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: LR = 0x0136DB74  CTR = 0x0000000A  XER = 0xA0000000

000036: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: R0 = 0x00000000  R1 = 0x027D93D0  R2 = 0x00000000  R3 = 0x01A59FFC

000037: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: R4 = 0x01ECB4CC  R5 = 0x000011F8  R6 = 0x00000000  R7 = 0x00000000

000038: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: R8 = 0x0000000A  R9 = 0x60000000  R10 = 0x0000000E  R11 = 0x00000000

000039: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: R12 = 0x55003053  R13 = 0x00110000  R14 = 0x00E709DC  R15 = 0x00000000

000040: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: R16 = 0x00000000  R17 = 0x00000000  R18 = 0x00000000  R19 = 0x00000000

000041: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: R20 = 0x00000000  R21 = 0x00000000  R22 = 0x00000000  R23 = 0x00000000

000042: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: R24 = 0x02570000  R25 = 0x03732C1C  R26 = 0x0000001F  R27 = 0x0000100C

000043: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: R28 = 0x00000403  R29 = 0x0373A704  R30 = 0x00000422  R31 = 0x0000007C

000044: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: 

000045: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: Stack trace:

000046: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: PC = 0x01367838, SP = 0x027D93D0

000047: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: Frame 00: SP = 0x027D93F8    PC = 0x0136DB54

000048: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: Frame 01: SP = 0x027D9410    PC = 0x0136CCF4

000049: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: Frame 02: SP = 0x027D9430    PC = 0x0021AAB8

000050: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: Frame 03: SP = 0x027D9440    PC = 0x01467484

000051: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: Frame 04: SP = 0x027D9460    PC = 0x01467644

000052: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: Frame 05: SP = 0x027D9478    PC = 0x01467760

000053: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: Frame 06: SP = 0x027D94A8    PC = 0x00E70860

000054: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: Frame 07: SP = 0x027D95B0    PC = 0x00E70A24

000055: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: Frame 08: SP = 0x027D95B8    PC = 0x014FB084

000056: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: Frame 09: SP = 0x00000000    PC = 0x014F57D0

000057: *Mar  1 00:01:42: %PLATFORM-1-CRASHED: 




NHMPSWIIDBTH001#show logg

NHMPSWIIDBTH001#show ver

Cisco IOS Software, C2960 Software (C2960-LANBASEK9-M), Version 15.0(2)SE4, RELEASE SOFTWARE (fc1)

Technical Support:

Copyright (c) 1986-2013 by Cisco Systems, Inc.

Compiled Wed 26-Jun-13 02:49 by prod_rel_team

ROM: Bootstrap program is C2960 boot loader

BOOTLDR: C2960 Boot Loader (C2960-HBOOT-M) Version 12.2(53f)SEY, RELEASE SOFTWARE (fc1)

NHMPSWIIDBTH001 uptime is 17 minutes

System returned to ROM by bus error at PC 0x1367838, address 0x0

System restarted at 11:39:09 GMT Tue Dec 17 2013

System image file is "flash:c2960-lanbasek9-mz.150-2.SE4.bin"

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

If you require further assistance please contact us by sending email to

cisco WS-C2960-24TC-L (PowerPC405) processor (revision J0) with 65536K bytes of memory.

Processor board ID FCQ1714X090

Last reset from bus error

1 Virtual Ethernet interface

24 FastEthernet interfaces

2 Gigabit Ethernet interfaces

The password-recovery mechanism is enabled.

64K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address       : 34:DB:FD:62:D8:80

Motherboard assembly number     : 73-12600-04

Power supply part number        : 341-0097-03

Motherboard serial number       : FOC14480GCB

Power supply serial number      : DCA14458PDJ

Model revision number           : J0

Motherboard revision number     : B0

Model number                    : WS-C2960-24TC-L

System serial number            : FCQ1714X090

Top Assembly Part Number        : 800-32797-01

Top Assembly Revision Number    : D0

Version ID                      : V11

CLEI Code Number                : COMCU00ARD

Hardware Board Revision Number  : 0x0A

Switch Ports Model              SW Version            SW Image                

------ ----- -----              ----------            ----------              

*    1 26    WS-C2960-24TC-L    15.0(2)SE4            C2960-LANBASEK9-M       

Configuration register is 0xF



Ios upgrade issues


The switch is showing ILET-1-AUTHENTICATION_FAIL and crashed.

Please downgrade to 12.2(58)SE2 and monitor the switch for similar behavior.


Community Member

Ios upgrade issues

Hai Haihua,

old IOS version is c2960-lanbase-mz.122-53.SE2.

bin and I had restored back to the previous IOS and looks fine now. but why after upgrading the IOS ver to

c2960-lanbasek9-mz.150-2.SE4 had that problem. I tryed to another similar type switch is work normal.


Ios upgrade issues


There is a known issue with the same error and the problem is triggered after doing an IOS upgrade to 15.0 codes.

Software issues may surface in one device but it may never occur in another one despite having the same exact hardware and IOS version.


CreatePlease to create content