Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IOS version with SSH for c2600

I'm guessing that the 2600 is no longer supported as the closest thing to it on the cisco web site is the 2610. Will the 2610 software run on a 2600. I need to get ssh running on it if possible. Thanks

3 REPLIES
Hall of Fame Super Gold

Re: IOS version with SSH for c2600

There was no such thing as "2600". There are 2610, 2621, etc and then the XM evolution. All run the same software and all are too slow for most purposes of today networking. In addiotion, the non XM are also limited in software because small and non-expandable memory.

Hall of Fame Super Silver

Re: IOS version with SSH for c2600

As noted above and in the end of life announcement: https://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps593/prod_end-of-life_notice0900aecd8029588f.html) the 2600 series is end-of-life - as of 1997! I don't believe SSH was introduced into software images until around 12.0 (IOS) and 6.1 (CatOS). A switch of that vintage would be CatOS only - probably circa 4.x if I recall correctly.

See the reference guide at http://www.cisco.com/en/US/tech/tk583/tk617/technologies_tech_note09186a0080094314.shtml for details.

Generally, for current products, see the IOS packaging document here: http://www.cisco.com/en/US/prod/collateral/iosswrel/ps8802/ps5460/prod_bulletin0900aecd80281b17.html

As noted in that document, Layer 2 Base images (the most basic package) support SSHV2.

To download software, start from here: http://www.cisco.com/public/sw-center/index.shtml

You must be a registered user with a valid support contract to download software (i.e., it's not free).

Hall of Fame Super Silver

Re: IOS version with SSH for c2600

(deleted by author)

613
Views
0
Helpful
3
Replies
CreatePlease to create content