Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

IOS Version

Is there a IPBASE version that I can use ipv6?

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Blue

Re: IOS Version

As far as i know you need Advanced IP services for IPv6 on the 2800 series routers. The best place to check these sort of things is with Cisco's Feature Navigator -

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

I had a quick check for you and IP Base on the 2800 version 12.4T does not support IPv6.

Jon

4 REPLIES
Hall of Fame Super Blue

Re: IOS Version

Which device ?

New Member

Re: IOS Version

It is a router 2800 family (2811 and 2821)

Hall of Fame Super Blue

Re: IOS Version

As far as i know you need Advanced IP services for IPv6 on the 2800 series routers. The best place to check these sort of things is with Cisco's Feature Navigator -

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

I had a quick check for you and IP Base on the 2800 version 12.4T does not support IPv6.

Jon

New Member

Re: IOS Version

thanks Jon

117
Views
0
Helpful
4
Replies
CreatePlease to create content