Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ip dhcp address on a WAN inteface not getting an IP address

I'm trying to configure a Cisco 891F to get an IP address from a device connected to Fastethernet 0. I'm using the command ip address dhcp. This command has worked on other Cisco 891s but running version 15.1 and below. Anything above 15.1 doesn't get an IP address.

 

Thoughts

  • WAN Routing and Switching
Everyone's tags (2)
2 REPLIES
New Member

It has to do with Cisco not

It has to do with Cisco not supporting /32 (255.255.255.255)  IP addresses in the new IOS versions. This is only for real interfaces not loopback interfaces.

New Member

Thanks for the info but not

Thanks for the info but not what I am looking for.

Didn't even had a chance to configure the previously working router. Tried using CCP but password  was changed. When connecting using a lan cable to try and acess, ipconfig command does not show the ip address of the router. IP address of PC had a subnet mask of 255.255.0.0.

The Reset button broke when trying to do a hard reset on the router.

133
Views
0
Helpful
2
Replies