Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

ip nat outside

I need help to understand "ip nat outside" in the Serial1/1.4

How i can do troubleshooting over that.

interface Serial1/1.4 point-to-point

ip address 192.168.150.93 255.255.255.252

ip nat outside

no cdp enable

frame-relay interface-dlci 120

interface FastEthernet0/0.50

encapsulation dot1Q 50

ip address 172.17.3.2 255.255.255.0

ip nat inside

!

interface Serial3/2.45 point-to-point

bandwidth 128

ip address 10.10.26.2 255.255.255.252

ip access-group a in

ip access-group b out

ip nat outside

frame-relay interface-dlci 45

ip nat pool xxxxx 10.249.22.2 10.249.22.2 netmask 255.255.255.0

ip nat inside source static 172.17.3.138 192.168.200.2

ip nat inside source static 172.17.210.12 192.168.200.3

ip nat inside source static 172.17.3.21 192.168.200.1

ip nat inside source static 172.17.3.127 192.168.200.11

ip nat inside source static 172.17.110.119 192.168.200.5

ip nat inside source static 172.17.3.117 192.168.200.12

ip nat inside source static 172.17.2.110 192.168.200.13

ip nat inside source static 172.17.100.100 192.168.200.16

ip nat inside source static 172.22.1.21 192.168.200.4

ip nat inside source static 172.22.1.23 192.168.200.6

ip nat inside source static 192.168.100.10 192.168.200.17

ip nat inside source static 172.17.3.109 192.168.200.14

ip nat inside source static 192.168.100.11 192.168.200.18

ip nat inside source static 192.168.100.12 192.168.200.19

ip nat inside source static 172.17.3.134 192.168.200.20

ip nat inside source static 172.22.1.25 192.168.200.7

ip nat inside source static 172.17.110.127 192.168.200.10

ip nat inside source static 172.17.100.103 192.168.200.21

ip nat inside source static 172.17.110.116 192.168.200.22

ip nat inside source static 172.17.110.126 192.168.200.23

ip nat inside source static 172.17.110.125 192.168.200.24

ip nat inside source static 172.17.3.137 192.168.200.15

5 REPLIES
Hall of Fame Super Blue

Re: ip nat outside

Maria

Not sure what you are asking. The "ip nat outside" under s1/1.4 is matched to "ip nat inside" under fa0/0.50. Using one of your NAT statements as an example -

ip nat inside source static 172.17.3.138 192.168.200.2

this says when a packet from 172.17.3.138 arrives on the fa0/0.50 interface and is routed out of the s1/1.4 interface it is Natted to 192.168.200.2.

Has this helped ?

Jon

New Member

Re: ip nat outside

The "ip nat outside" causes the same behavior in the interface Serial3/2.45 with the interface fa0/0.50?

Hall of Fame Super Blue

Re: ip nat outside

Yes it will if the traffic is routed out of the s3/2.45 interface although whether you want it natted to a 192.168.x.x address is another matter.

Jon

New Member

Re: ip nat outside

This command, has some effect?, taking into account that the interface to which this associated the ip nat inside is the interface FastEthernet0/0.50?

ip nat inside source static 172.17.210.12 192.168.200.3

New Member

Re: ip nat outside

Hi

Any answer?

319
Views
5
Helpful
5
Replies
CreatePlease to create content