cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
299
Views
0
Helpful
2
Replies

IP Routing question

dvinnedge
Level 1
Level 1

I think this is a pretty straight-forward question... I'm by no means a cisco guru and I can't seem to figure this one out - whatever help that could be provided would be appreciated. Here goes.

I have a cisco 1721 router. I have an internal IP network with a class C subnet of 192.168.2.0. I've set up an address pool of IP address for devices to access the internet. What I need to set up is to have a specific internal address (ie 192.168.2.4) always report the same external address (65.137.32.69 for example) rather than using one of the pooled IP addresses. The static address is outside the range of the pooled addresses if that helps any.

again, thanks for any suggestions.

1 Accepted Solution

Accepted Solutions

hardik_tankaria
Level 1
Level 1

Hi,

I understand this is only a static NAT case,

following is the command line for that :

ip nat inside source list static 192.168.2.4 65.137.32.69

I hope u hv given the ip nat outside as well as ip nat inside to respective interfaces.

Hope this can help u out.

rgds,

Hardik..

View solution in original post

2 Replies 2

hardik_tankaria
Level 1
Level 1

Hi,

I understand this is only a static NAT case,

following is the command line for that :

ip nat inside source list static 192.168.2.4 65.137.32.69

I hope u hv given the ip nat outside as well as ip nat inside to respective interfaces.

Hope this can help u out.

rgds,

Hardik..

What you require is Network Address Translation (NAT).

You need to configure your router to access the Internet with one public IP address.

interface Serial0/0

ip nat outside

ip address 65.137.32.69 255.255.255.252

!

interface Ethernet0/0

ip nat inside

ip address 192.168.1.1 255.255.255.0

!

ip nat pool lan 192.168.1.2 192.168.1.254 netmask 255.255.255.0

!

!

ip nat inside source list 1 interface Serial0/0 overload

!

ip access-list 1 permit 192.168.1.0 0.0.0.255

Refer to the documentation and configuration examples at the following location:

http://www.cisco.com/en/US/tech/tk648/tk361/tk438/tsd_technology_support_sub-protocol_home.html

HTH

Leon

* Please rate useful posts.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: