Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IP SLA configuration help /example required.

I have seen ip sla setup for 2 isp with 1 router. Is it possible for 2 router and 2 isp with ibgp link?

 

Below is the example i saw for 2 isp in 1 router config, which part should i modify to work on my 2 router n 2 isp installation

ISP 1 = 100.100.100.1
ISP 2 = 200.200.200.1
Router F0/0 = 100.100.100.2
Router F0/1 = 200.200.200.2
Router F1/0.100 (LAN1) = 192.168.100.0/24
Router F1/0.200 (LAN2) = 192.168.200.0/24


Configs

 

track 1 ip sla 1 reachability
delay down 1 up 1

 

track 2 ip sla 2 reachability
delay down 1 up 1

 

ip sla 1
icmp-echo 100.100.100.1 source-interface FastEthernet0/0
timeout 5000
threshold 5000
 (if the latency on this link goes beyond 5000ms, note that this SLA will consider this link as failed)
frequency 5
ip sla schedule 1 life forever start-time now

 

ip sla 2
icmp-echo 200.200.200.1 source-interface FastEthernet0/1
timeout 5000
threshold 5000
 (if the latency on this link goes beyond 5000ms, note that this SLA will consider this link as failed)
frequency 5
ip sla schedule 2 life forever start-time now

 

ip access-list extended LAN1_ACL
deny ip 192.168.100.0 0.0.0.255 192.168.200.0 0.0.0.255
 (Needed to unapply the policy for inter-LAN traffic)
permit ip 192.168.100.0 0.0.0.255 any

 

ip access-list extended LAN2_ACL
deny ip 192.168.200.0 0.0.0.255 192.168.100.0 0.0.0.255
 (Needed to unapply the policy for inter-LAN traffic)
permit ip 192.168.200.0 0.0.0.255 any

 

route-map LAN1_INTERNET_POLICY permit 10
match ip address LAN1_ACL
set ip next-hop verify-availability 100.100.100.1 1 track 1
set ip next-hop verify-availability 200.200.200.1 2 track 2

 

route-map LAN2_INTERNET_POLICY permit 10
match ip address LAN2_ACL
set ip next-hop verify-availability 200.200.200.1 1 track 2
set ip next-hop verify-availability 100.100.100.1 2 track 1

 

interface f0/0
ip nat outside

 

interface f0/1
ip nat outside

 

 

279
Views
0
Helpful
0
Replies
CreatePlease to create content