Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

IPSLA configuration

Hi,

when  i try to configure IP SLA on cisco 2911 with IOS : c2900-universalk9-mz.SPA.150-1.M8.bin, i am not getting the required options.

when i type ip sla  and ?, i can only see the below.

ISP1-RTR(config)#ip sla ?

  key-chain  Use MD5 authentication for IP SLAs Control Messages

  responder  Enable IP SLAs Responder

What could be done to resolve this? i dont want to configure my router as responder.

Thanks,

Sridhar


5 REPLIES

IPSLA configuration

Sridhar,

You need the data license in order to have sla support on the universal images. You should be able to order this from your Cisco rep.

HTH,
John

*** Please rate all useful posts ***

HTH, John *** Please rate all useful posts ***
Community Member

IPSLA configuration

does upgrading/downgrading the IOS will help? if so what version is recommended?

Thanks,

Sridhar

Hall of Fame Super Gold

IPSLA configuration

Sridhar

What John is telling you is that the issue is with licensing and not with the version of code. In IOS before release 15.0 there was "feature set" that determined what features were available on your router. You might have IP Base with a limited set of features or have Advanced IP Services with a wider set of features - and you would have to load new code on the router to get the wider set of features. In 15.0 Cisco changed their approach. Now the code has all the features in one universal image and the control of what features are available is with the license. So your version of 150-1.M8 does not need to change - your image file has the support for IP SLA in it. But you need an additional license to be able to activate the feature.

HTH

Rick

Community Member

IPSLA configuration

Hi Rick,

i got what John is saying. i dont have budget to purchase the lic  to enable IP SLA. since 15.0 needs lic, can i load IOS 12.x or something which will meet my requirement? if so what version is that?

Hall of Fame Super Gold

IPSLA configuration

Sridhar

I checked the software download page from Cisco and it shows that support for 2911 was introduced in 15.0. There is not any version of 12.x that has support for 2911 routers.

HTH

Rick

225
Views
0
Helpful
5
Replies
CreatePlease to create content