Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IPV6 Automatic 6 to 4 tunnel

Hi Guys,

I am facing a tunnel issue.I am trying to create a tunnel 6to4 tunnel using ipv6.When i executes sh ip interface tunnel0 i see the destiantion is unknown.The confgs are written below with the troubleshooting part also.

Router 1

ipv6 unicast-routing

interface s0/1

ip address 30.0.0.1 255.0.0.0

clock rate 1200

no shutdown

interface tunnel0

ipv6 enable

ipv6 address 2002:c0a8:6301::1/64

tunnel source serial0/1

tunnel mode ipv6ip 6to4

no shutdown

ipv6 route 2002::/16 tunnel0

R4

ipv6 unicast-routing

interface s0/1

ip address 30.0.0.2 255.0.0.0

no shutdown

interface tunnel0

ipv6 enable

ipv6 address 2002:c0a8:6301::2/64

tunnel source serial0/1

tunnel mode ipv6ip 6to4

no shutdown

ipv6 route 2002::/16 tunnel0

***********************************************************

Error

IER1#sh interfaces tunne

IER1#sh interfaces tunnel 0

Tunnel0 is up, line protocol is up

Hardware is Tunnel

MTU 1514 bytes, BW 9 Kbit, DLY 500000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation TUNNEL, loopback not set

Keepalive not set

Tunnel source 30.0.0.1 (Serial0/1), destination UNKNOWN

Tunnel protocol/transport IPv6 6to4

Fast tunneling enabled

Tunnel transmit bandwidth 8000 (kbps)

Tunnel receive bandwidth 8000 (kbps)

Last input never, output 00:04:28, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/0 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

6 packets output, 552 bytes, 0 underruns

1 REPLY
Cisco Employee

Re: IPV6 Automatic 6 to 4 tunnel

This is actually a cosmetic bug since the destination address is not required for 6to4 tunnels.The packets are forwarded using the ipv4 address embedded in the ipv6 address of the incoming packets.

Hope this helps,

Harold Ritter
Sr. Technical Leader
CCIE 4168 (R&S, SP)
harold@cisco.com
México móvil: +52 1 55 8312 4915
Cisco México 
Paseo de la Reforma 222 Piso 19
Cuauhtémoc, Juárez
Ciudad de México, 06600
México
302
Views
0
Helpful
1
Replies
CreatePlease login to create content