Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Is this a valid setup

Hi All,

I wanted to know if this should work

l3 switch(f1/0) --->(trunk)--->(f0/0)  L2switch   (f0/1) ------>(vlan 10)---->pc

On the l3 siwtch:

!

interface FastEthernet1/0

switchport mode trunk

!

!

interface Vlan10

ip address 192.168.10.1 255.255.255.0

  exit-vlan-config

!

On l2 Switch

!

interface FastEthernet0/0

switchport mode trunk

!

interface FastEthernet0/1

switchport access vlan 10

!

On PC I gave ip 192.168.10.2

Question: Should I be able to ping the vlan 10  interface ip address from the PC?

Regards,

Ravi

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Blue

Re: Is this a valid setup

Ravi

Yes you should. Make sure you have created the vlans at L2 on both switches ie.

switch(config)# vlan 10

switch(config-vlan)# name v10

you can check that the vlan exists at L2 by running the "sh vlan brief" command on both switches and you should see vlan 10 in the vlan database.

If you have more than one L3 vlan interface on the L3 then make sure you enable ip routing ie.

switch(config)'# ip routing

Jon

2 REPLIES
Hall of Fame Super Blue

Re: Is this a valid setup

Ravi

Yes you should. Make sure you have created the vlans at L2 on both switches ie.

switch(config)# vlan 10

switch(config-vlan)# name v10

you can check that the vlan exists at L2 by running the "sh vlan brief" command on both switches and you should see vlan 10 in the vlan database.

If you have more than one L3 vlan interface on the L3 then make sure you enable ip routing ie.

switch(config)'# ip routing

Jon

New Member

Is this a valid setup

Hi Jon,

I was using 3460 in GNS3 as my l2 swich. Thanks, I missed to add the vlans on the l2. So searched on google on how to add vlans on 3460. Now I can ping the vlan interface on 3460 l3 switch.

en

vlan database

vlan 10

apply

exit

Ravi

155
Views
0
Helpful
2
Replies
CreatePlease to create content