Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

is vbr-nrt in ATM Module able to limit bandwidth?

Hi, all

I have a C7500 which has a PA-A3-OC3MM  and a C7200 that has a PA-A3-T3.

The network topology is followed

C7500 ------ ATM ------ ATM ----- C7200

The ATM pvc bandwidth is 40 Mbps.  But, I'd like to limit 20 Mbps on my routers.  Is it possible to configure only routers, not ATM ?

Can I configure bandwidth limit command as below?

(1) C7500 config : 

interface ATM1/1/0.1 multipoint

description == C7500  ==
bandwidth 20000
ip address 1.1.1.1 255.255.255.252

no ip directed-broadcast

ip ospf network point-to-point

ip ospf cost 100

no atm enable-ilmi-trap

snmp trap link-status

mpls label protocol ldp

tag-switching mtu 1534

tag-switching ip

pvc C7500 1/1

  protocol ip 1.1.1.2  broadcast
  vbr-nrt 20000 20000        ! <--------   I've set up
  encapsulation aal5snap
!
end

(2) C7200 Config :

interface ATM1/0.1 multipoint
description == C7200 ==
bandwidth 100000
ip address 1.1.1.2 255.255.255.252

ip ospf network point-to-point
ip ospf cost 100
no atm enable-ilmi-trap
mpls mtu 1534
mpls label protocol ldp
mpls ip
pvc C7200 1/1
  protocol ip 1.1.1.2 broadcast
  vbr-nrt 20000 20000                  ! <--------   I've set up
  encapsulation aal5snap
!
end

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: is vbr-nrt in ATM Module able to limit bandwidth?

It is a bit strange to see a 7500 still in use in 2010, but yes, you can do that.

1 REPLY
Hall of Fame Super Gold

Re: is vbr-nrt in ATM Module able to limit bandwidth?

It is a bit strange to see a 7500 still in use in 2010, but yes, you can do that.

598
Views
0
Helpful
1
Replies
CreatePlease to create content