Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ISDN answering issue

Hi, Im sure this is an easy one for an experienced ISDN eye.

I have 2 routers. Using isdn test call command they can both call eachother so layer 1 is good.

here are configs

router - burns

interface BRI0/0

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

isdn point-to-point-setup

isdn caller 123456

isdn caller 789987

no cdp enable

ppp authentication chap

ppp multilink

end

interface Dialer0

ip address 172.16.9.58 255.255.255.252

encapsulation ppp

dialer pool 1

dialer remote-name mdrdial

dialer order round-robin

dialer string 789987

dialer hold-queue 50

dialer load-threshold 128 either

dialer-group 107

no cdp enable

ppp authentication chap

ppp multilink

end

access-list 107 permit icmp 0.0.0.112 255.255.255.0 0.0.0.112 255.255.255.0

access-list 107 deny icmp any any

access-list 107 deny udp any any eq syslog

access-list 107 deny udp any any eq ntp

access-list 107 deny udp any any eq snmp

access-list 107 deny udp any any eq snmptrap

access-list 107 permit ip any any

dialer-list 107 protocol ip permit

router trying to connect to

hostname mouth (has pri card so numerous outher routers connect to it with no probs.

interface Dialer9

ip address 172.16.9.57 255.255.255.252

encapsulation ppp

dialer pool 1

dialer remote-name burns

dialer string 77889944

dialer hold-queue 50

dialer load-threshold 128 either

dialer max-call 2

dialer-group 107

no cdp enable

ppp authentication chap

ppp multilink

end

access-list 107 deny icmp any any

access-list 107 deny udp any any eq syslog

access-list 107 deny udp any any eq ntp

access-list 107 deny udp any any eq snmp

access-list 107 deny udp any any eq snmptrap

access-list 107 permit ip any any

dialer-list 107 protocol ip permit

Does this look ok to you?

1 REPLY
New Member

Re: ISDN answering issue

problem soved. authentication issue.

103
Views
0
Helpful
1
Replies