Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ISDN Backup of 2 hope remote site?

Hi i have 3 routers r1,r2,r3 with 3 subnets.

---r1--frame relay1---router2---fr2--r3

I have eigrp betwen the routers.

Can I make ISDN BACKUP from r1 to r3 if the link framerelay1 or fr2 go down.

I have idea to do this with DDR static routes from network r1 to network r3 with cost of 200.

Did anyone have this kind of sitauation?

THANKS!

Does this scenario works?

4 REPLIES

Re: ISDN Backup of 2 hope remote site?

Hi Fisko,

This will work but you have to take care of access list which you will define for your interesting traffic to trigger the ISDN. Make sure about the traffic which should trigger isdn hen frame relay 1 or 2 goes down as when frame relay 2 goes down definetely some network on r3 will not be learned on r1 via eigrp so that time isdn should be triggered so I think instead of using access list to trigger the isdn good idea will be to use watch list to track the traffic and trigger the isdn incase if any frame relay link goes down.

And good idea will be to have the static routes with higher admin distance and last you can have a default route.

Regards,

Ankur

VIP Purple

Re: ISDN Backup of 2 hope remote site?

Hello,

in addition to Ankur´s post, be aware of the convergence time of EIGRP, which, if left at the default, delays the removal of a route from the routing table. I would recommend to decrase the EIGRP hello and hold timers on your WAN links, using the command:

interface Serial0

ip hello-interval eigrp 1 1

ip hold-time eigrp 1 3

So, putting it all together, the sample configuration for your router R1 should look like this (the IP addresses used are arbitrary, yours are probably different):

interface Serial0

bandwidth 2048

interface Serial0

ip hello-interval eigrp 1 1

ip hold-time eigrp 1 3

ip address 172.16.2.1 255.255.255.128

encapsulation frame-relay

no ip route-cache

no ip mroute-cache

clockrate 64000

!

interface BRI0

ip address 172.16.3.1 255.255.255.0

encapsulation ppp

no ip route-cache

no ip mroute-cache

dialer map ip 172.16.3.2 name R3 broadcast 5552000

dialer load-threshold 5 either

dialer-group 1

isdn switch-type basic-net3

ppp authentication chap

ppp multilink

!

router eigrp 100

network 172.16.0.0

auto-summary

no eigrp log-neighbor-changes

!

ip classless

ip route 172.16.4.0 255.255.255.0 172.16.3.2 200

!

access-list 100 deny eigrp any any

access-list 100 permit ip any any

dialer-list 1 protocol ip list 100

!

line con 0

line aux 0

transport input all

line vty 0 4

login

!

end

Also, you might want to have a look at this document:

Configuring ISDN Backup for WAN Links Using Floating Static Routes

http://www.cisco.com/en/US/tech/tk713/tk237/technologies_configuration_example09186a00800a3b77.shtml

HTH,

GP

New Member

Re: ISDN Backup of 2 hope remote site?

Regarding of EIGRP propagation should I put this

ip hello-interval eigrp 1 1

ip hold-time eigrp 1 3

On the serial frame relay connection between r2 and r3?

New Member

Re: ISDN Backup of 2 hope remote site?

THANKS!

101
Views
0
Helpful
4
Replies
CreatePlease to create content