Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ISDN BRI Connection failure

Hi Experts,

I have a debug log as attached. What's wrong with my ISDN config? I can't ping to the other side of the dialer router.The telco has check it is okay with the ISDN Number/Line.

Thanks!

cindy

DVSRTR Router Config:

interface Dialer15

description CC 172.13.54.201/30

ip address 172.13.54.202 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

encapsulation ppp

no ip mroute-cache

dialer pool 1

dialer remote-name CVSHRTR

dialer idle-timeout 300

dialer enable-timeout 5

dialer string 67710224

dialer caller 67710224 callback

dialer load-threshold 200 either

dialer-group 1

ppp multilink

dialer-list 1 protocol ip permit

username CVSRTR password xxxx

CVSRTR Router Config:

interface Dialer0

description to 172.13.54.202/30

ip address 172.13.54.201 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

encapsulation ppp

no ip mroute-cache

dialer pool 1

dialer remote-name DVSRTR

dialer idle-timeout 300

dialer enable-timeout 5

dialer string 68810114

dialer caller 68810114 callback

dialer load-threshold 200 either

dialer-group 1

ppp multilink

dialer-list 1 protocol ip permit

username DVSRTR password xxxx

1 REPLY
Silver

Re: ISDN BRI Connection failure

use this link to find explanations about isdn debugs:

http://www.cisco.com/en/US/tech/tk801/tk379/technologies_tech_note09186a008012e95f.shtml

in your case you have:

04:16:32.271 gmt: ISDN BR1/7 Q931: DISCONNECT pd = 8 callref = 0xBF

Cause i = 0x84A9 - Temporary failure

*84-the public network near the remote user (remote telco switch)

*A9: Temporary failure

An error occurs because of a network malfunction. Contact the telco if the problem persists

307
Views
0
Helpful
1
Replies