Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k

ISDN BRI U-Interface vs S/T-Interface

Hi,

 

Referring to the subject, U-Interface card has a built-in NT1 and uses a RJ49C connector. S/T-Interface card is used by connecting to an external NT1 and uses a RJ45 connector. Hence, just to confirm if I can use U-Interface card and connect to an external NT1 using normal RJ45 cable?

 

I am not familiar with ISDN BRI and was given this task to upgrade from an older Cisco router to a new Cisco 1941 with ISDN BRI U-interface card. Looking at the current configuration I have below, I'm just wondering whether it is correct? How come no dialer for it?

 

Appreciate your kind feedback on this.

 

=====

isdn switch-type basic-net3
!
interface Ethernet0
 ip address 172.16.16.1 255.255.255.0
 no cdp enable
!
interface BRI0
 ip address 10.22.0.1 255.255.255.0 secondary
 ip address 129.1.10.18 255.255.254.0 secondary
 ip address 128.1.3.2 255.255.255.0 secondary
 ip address 10.199.13.30 255.255.255.224
 ip accounting output-packets
 encapsulation ppp
 dialer map ip 128.1.2.2 name Branch1 12345
 dialer map ip 192.168.100.1 name Cisco 12345
 dialer map ip 129.1.10.1 name Branch2 12345
 dialer map ip 10.199.13.1 name HQ 12345
 dialer load-threshold 1
 dialer-group 1
 no fair-queue
 no cdp enable
 ppp multilink
!
interface Dialer0
 no ip address
 no cdp enable
!
router igrp 1
 redistribute connected
 network 172.16.0.0
!
no ip classless
ip route 10.75.150.0 255.255.255.0 192.168.100.1
ip route 128.1.2.0 255.255.255.0 128.1.2.2
ip route 129.1.3.0 255.255.255.0 129.1.10.1
ip route 192.158.1.0 255.255.255.0 10.199.13.1
ip route 192.168.101.0 255.255.255.0 128.1.2.2
ip route 192.168.102.0 255.255.255.0 128.1.2.2
ip http server
!
map-list word
logging buffered 4096 debugging
access-list 101 deny   udp any any eq snmp
access-list 101 deny   udp any any eq ntp
access-list 101 permit ip any any
no cdp run
dialer-list 1 protocol ip permit

=====

 

-----

Regards,

Danny

Everyone's tags (2)
3 REPLIES
Green

Hi Danny,The "U" and "S/T"

Hi Danny,

The "U" and "S/T" interfaces are different and
not interchangable.

Have a look athis pdf.

Primarily the table at the top of page 4

http://www.cisco.com/image/gif/paws/5706/bri-layer1.pdf

Hope this helps
Regards
Alex

Regards, Alex. Please rate useful posts.

Hi Alex, Thanks for sharing.

Hi Alex,

 

Thanks for sharing. As per the current/old setup, over at HQ, it is running on Cisco 1603 and connected to an external NT1. So, there' s no way to eliminate the use of the external NT1, correct? And I need to use a S/T interface here?

 

However, at the Branch, there's a Zyxel ISDN router which connect directly to telco jack. Hence, any idea on how to confirm if I should use a U or S/T interface?

 

P/S: Both HQ and Branch is located within Asia.

 

 

-----

Regards,

Danny

Hi Alex, Also, it will be

Hi Alex,

 

Also, it will be great if you can advise me on the configuration part too. I saw online that usually they're using a dialer interface, but in this old configuration, only can see the configuration on the BRI0 interface. Any ideas?

 

Thank you.

 

 

-----

Regards,

Danny

727
Views
5
Helpful
3
Replies
CreatePlease to create content