Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

ISDN bri using EM-4BRI-NT/TE

We are trying to setup an ISDN BRI connection from a video endpoint to a 3845 gateway as described in this document....

http://www.cisco.com/en/US/tech/tk652/tk653/technologies_tech_note09186a00804794c6.shtml

All is configured ok, can see all ports but have no layer 1 connectivity on the BRI ports.

ISDN BRI2/0 interface

******* Network side configuration *******

dsl 16, interface ISDN Switchtype = basic-net3

Layer 1 Status:

DEACTIVATED

Layer 2 Status:

Layer 2 NOT Activated

Layer 3 Status:

0 Active Layer 3 Call(s)

Active dsl 16 CCBs = 0

The Free Channel Mask: 0x80000003

Cisco IOS Software, 3800 Software (C3845-IPVOICE_IVS-M), Version 12.4(3g), RELEASE SOFTWARE (fc2)

We are using a straight through patch cable from the Tandberg endpoint to the blackbox distribution frame. Do we need a special cable?

4 REPLIES
Hall of Fame Super Gold

Re: ISDN bri using EM-4BRI-NT/TE

Yes, you need a crossed ISDN BRI cable.

Please refer to the following document for pinout and software configuration:

http://cisco.com/en/US/tech/tk652/tk653/technologies_configuration_example09186a008010ef6c.shtml

hope this helps, please rate post if it does!

Re: ISDN bri using EM-4BRI-NT/TE

Cable is all good, have layer 1 connectivity. We can make outgoing calls but incoming calls disconnect with a 'user busy' cause.

Config is pretty much same as in the doc. PRI (E1) switched to BRIs. BRIs are connected to a Tandberg MXP990.

Switch type basic-net3 on the router

Switch type AUSTRALIAN on the Tandberg (have tried ETSI for the same result)

If I change the compand-type to u-law i get disconnect code 1 but I'm guessing I should be using a-law.

any help appreciated.

Re: ISDN bri using EM-4BRI-NT/TE

It sounds like the Tandberg is not routing the call through to the BRI, or is routing the wrong number. Does the number you are calling correspond correctly to the number being switched by the Tandberg?

Try debug isdn q931. Can you see the call coming in? If not, the Tandberg is not routing the call.

Kevin Dorrell

Luxembourg

Re: ISDN bri using EM-4BRI-NT/TE

Auto answer was on but the following setting was disabled on the Tandberg

EndPont->General->Permissions->Incoming telephone calls

533
Views
8
Helpful
4
Replies