Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ISDN configuration confused

Hi All

I am having some difficult time trying to setup my ISDN line for internet access. I have two ISDN line going to a single router, my configuration is as of below, what am i missing?

I am understood from the ISP that SPID configuration is not required as well as the name and password. I read up from some book that mention a command line that say "dialer-map ip", what is this? and if this is necessary to get the configuration working?

interface BRI0

ip address negotiated

encapsulation ppp

dialer idle-timeout 30

dialer string 62714212

dialer load-threshold 1 either

dialer-group 1

isdn switch-type basic-net3

ppp multilink

!

interface BRI1

ip address negotiated

encapsulation ppp

dialer idle-timeout 30

dialer string 62741675

dialer load-threshold 1 either

dialer-group 1

isdn switch-type basic-net3

ppp multilink

!

interface FastEthernet0

ip address 203.92.x.x.x.255.248

speed auto

!

ip classless

IP cef

ip route 0.0.0.0 0.0.0.0 BRI0

Ip route 0.0.0.0 0.0.0.0 BRI1

ip route 203.92.x.x.x.255.248 203.92.74.234

no ip http server

!

dialer-list 1 protocol ip permit

!

line con 0

line aux 0

line vty 0 4

password xxxx

login

Thank you for your time!

  • WAN Routing and Switching
5 REPLIES

Re: ISDN configuration confused

HI

Looking at u r config i think u r missing the authentication part and username password commands.

Thanks

Mahmood

New Member

Re: ISDN configuration confused

Hi there

R u sure about that? cause i have check with Service provider a number of time and they keep saying i dont need that. please advice thank!

New Member

Re: ISDN configuration confused

BTW i discover that when i send a trace route from to a public server in the Internet, I realised the route keep looping on the fastethernet0 interface

New Member

Re: ISDN configuration confused

You will need to have authentication in-placed as to authenticate that you are the right party. Your ISP should have the routers and you should use the hostname of their routers as username.

Either:

a) it can be dial-up from the ISP,you will use dialer-map.

b) both way authentications.

c) any others that I dun know?

If not, everybody will be able to dial-up the ISDN numbers and use it.

Please rate the post if helpful.

thanks,

ken L.

New Member

Re: ISDN configuration confused

The ppp authentication chap is missing from Bri0 and Bri1 interface.

Your query regarding the traceroute output looping to your fa interface, u will need to check/inspect the routing table.

118
Views
10
Helpful
5
Replies