Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ISDN configuration for ASR 1006(IOS XE)

hi team, i am replacing the one of our customer Core router 7500 series to ASR 1006(IOS XE). in existing router ISDN link is terminated and no. of dialer interfaces created. please any one can help me out how to do the isdn configuration in ASR 1006. please find the below mention configuration for the existing core router.

controller E1 1/0/4

framing NO-CRC4

pri-group timeslots 1-31

!

interface Serial4/0/4:20

bandwidth 2048

no ip address

ip nat outside

encapsulation ppp

dialer pool-member 4 max-link 30

dialer pool-member 60

dialer pool-member 80 max-link 4

dialer pool-member 90 max-link 30

dialer pool-member 20

dialer pool-member 50 max-link 10

dialer pool-member 3

dialer pool-member 6

dialer pool-member 30 max-link 15

dialer pool-member 10

dialer pool-member 15

dialer pool-member 70

dialer pool-member 1

dialer pool-member 100

no snmp trap link-status

isdn switch-type *****

no cdp enable

ppp authentication chap

ppp multilink

!

interface Dialer1

ip address 192.168.210.110 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

encapsulation ppp

no ip route-cache cef

shutdown

dialer pool 1

dialer remote-name bangalorecore

dialer idle-timeout 999

dialer string *****

dialer caller *****

dialer load-threshold 250 outbound

dialer-group 1

no snmp trap link-status

no cdp enable

ppp authentication chap

!

interface Dialer2

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

encapsulation ppp

no snmp trap link-status

no cdp enable

ppp authentication chap

!

Everyone's tags (1)
370
Views
0
Helpful
0
Replies