Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ISDN Dialer Config.. Problem ???????

Hi

I have network of 2500 series router abd as backup we are useing ISDN

on one of the router Cisco 2520 seriies and IOS verions 11.1(10) currently running on it.

have the following config....s (plz chek)

interface Serial0

backup delay 1 1

backup interface Dialer1

ip address 192.168.240.2 255.255.255.252

no ip directed-broadcast

no ip mroute-cache

load-interval 30

interface BRI0

description ***Backup***

no ip address

no ip directed-broadcast

no ip mroute-cache

encapsulation ppp

isdn all-incoming-calls-v120

ppp authentication chap

interface Dialer1

description ***Backup ISDN Link to XXXX****

ip address 192.168.10.2 255.255.255.252

no ip directed-broadcast

encapsulation ppp

dialer-group 1

My Question is related with Dialer string

i want to config the dialer string for dialing but it did not except.

plz suggest checking after the above config..

waiting for reply

Thanks

7 REPLIES
New Member

Re: ISDN Dialer Config.. Problem ???????

Hey, think you are missing a dialer pool command on the dialer interface and a dialer pool-member command on the bri interface. Once you put them in, it will accept the dialer string. So for example, under int dialer 1, dialer pool 1. Then under int bri0, dialer pool-member 1.

Re: ISDN Dialer Config.. Problem ???????

You will also need a dialer-list to define the interesting traffic that will trigger the dialer. The dialer-list number should match the dialer-group in the dialer interface, i.e. 1.

However, I don't think that explains not being able to specify a dialer string. The previous poster was right that you need the dialer pool for that. In fact, on my router if you try to define a dialer string before you have set the pool, it says:

%Configure a "dialer in-band" or "dialer pool" first

Kevin Dorrell

Luxembourg

New Member

Re: ISDN Dialer Config.. Problem ???????

Hi,,

I have tried the dialer pool command but it did not accept it and i have chked its option by (?) but it its not given me pool option in dialer interface ,

plz ckh its IOS version it support the pool command ???

on my all other router pool is config configure and thier IOS version are 12.0(9) and 12.0(5). where this command is configure.

plz ckk it and suggest

Thanks

Silver

Re: ISDN Dialer Config.. Problem ???????

Hi,

try legacy DDR without dialer profiles:

http://www.cisco.com/en/US/tech/tk801/tk379/technologies_configuration_example09186a00800b1148.shtml

Hope this helps

Regards

Andrea

New Member

Re: ISDN Dialer Config.. Problem ???????

Hi

Thanks for ur answers

I am useing router Cisco 2520 series and IOS verions 11.1(10) currently running on it.

and according to the ur link the supported IOS verison are IOS? Software Release12.1(5)T and the Cisco IOS 12.1(2).

plz suggest solution accoording the aspects ....

Thanks and Regards

New Member

Re: ISDN Dialer Config.. Problem ???????

Hi Afzaalq

I am also using the same version and its working fine. So i am sending you the configs which i used.

username AAAAAAAAA password 0 BBBBBBBB

interface BRI0/1/0

ip address xxx.xxx.xxx.1 255.255.255.252

encapsulation ppp

load-interval 30

dialer map ip name AAAAAAAAA broadcast 123456789

dialer-group 1

isdn switch-type isdn send-alerting

ppp authentication chap

no shut

dialer-list 1 protocol ip permit

Check that username(AAAAAAAAA) is same when its assigned inside the BRI interface.

Hope this should work fine. If you have any other issues plz let me know.

Rajesh

New Member

Re: ISDN Dialer Config.. Problem ???????

Hi Rahesh

Thanks alots for the Ans and suggesting a solution Thanks once agian,

One thing more shuold i use same type config..as u sent me (point to point) on both side . or will it work one side ..because fron one side i have config dialer strings.

Thanks for the replay.

139
Views
11
Helpful
7
Replies
CreatePlease to create content