Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ISDN Dialers authentication

Hi,

We are having alittle bit odd problem in ISDN dialer authentication. We have r1 and r2 with isdn and pri lines terminated on them. We have configured many dialers on r2 ( on which PRI is terminted ) configuration of dialer is

dialer 10

encap ppp

ppp authentication chap

ip unnumbered loopback 0

dialer-group 1

dialer caller 234561

ppp multilink

!

dialer-list 1 permit ip any

Similar dialer si created on other sode of roter. We have published loopback in ospf. So a call gets initiated and alos gets connected to other dialer. But remote host name is not seen .

When show isdn active command is given

is only shows connected number , time and time left. After 120 seconds call is dropped -- once again call gets initiaget but not authenticated and dropped.

We have such many dialers working fine and we r able to form ospf neighbor relationship on them. Only on this dialer this problem is coming.

We have tried debugging authentication.

It waits for authentication and stops. no challenge / reply / success or fail messages are coming. These will come if handshakin is taking place it may fail or success. But CHAP is not starting only. We tried with PAP but the same problem.

What could be problem ?

thankx in advance

Subodh

2 REPLIES

Re: ISDN Dialers authentication

For chap to work, both routers need to have the name of the remote + password configured:

username routerA password cisco

Authentication failures as described are often due to incorrect or no user configured on one of the routers (or both).

Check your misbehaving remote router on this.

regards,

Leo

New Member

Re: ISDN Dialers authentication

Hi

We have configured remote host name and a comman password on both passwords. Similar configuration is working ok on other locations. Here in this case chap process , it self is not getting initiated by any of the routers. Is there any way to forceably start it ?

Thanx in advance

Subodh

98
Views
0
Helpful
2
Replies