Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ISDN error

hello All,

here is an out put from my ISDN lines, what could be the problem here?Thanx

COMPANY NAME-ISDN#

*May 30 13:33:22.695: ISDN Se1/0:15 Q931: RX <- SETUP pd = 8 callref = 0x0052

Sending Complete

Bearer Capability i = 0x8090A3

Standard = CCITT

Transfer Capability = Speech

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0xA98383

Exclusive, Channel 3

Called Party Number i = 0x81, '300'

Plan:ISDN, Type:Unknown

*May 30 13:33:22.699: ISDN Se1/0:15 EVENT: process_rxstate: ces/callid 1/0x4 cal

ltype 2 CALL_INCOMING

*May 30 13:33:22.699: ISDN Se1/0:15 SERROR: isdn_get_guid: Cannot allocate a GUI

D (5)

*May 30 13:33:22.699: ISDN Se1/0:15 EVENT: call_incoming: call_id 0x0004, Guid =

000000004286

COMPANY NAME-ISDN#

*May 30 13:33:22.699: ISDN Se1/0:15 **ERROR**: call_incoming: Received a call id

0x4 with a bad bearercap from <unknown> on b channel 3

*May 30 13:33:22.699: ISDN Se1/0:15 EVENT: process_rxstate: ces/callid 1/0x4 cal

ltype 2 CALL_CLEARED

*May 30 13:33:22.699: ISDN Se1/0:15 Q931: TX -> RELEASE_COMP pd = 8 callref = 0

x8052

Cause i = 0x80D8 - Incompatible destination

11 REPLIES
Hall of Fame Super Gold

Re: ISDN error

Is this a router that you use for voice / data or what ?

Hall of Fame Super Silver

Re: ISDN error

derek

Without knowing a bit more about your environment it is difficult to solve the problem: for example it would be helpful to know what platform this is happening on and some details of its configuration.

I take it from the output that you posted that there is an incoming PRI which is receiving the call and that something about the incoming call is incompatible with the way that the router has been set up. My first guess (without knowing any more details) would be that it was an analog call coming in which can not be handled by the digital facilities of the PRI.

HTH

Rick

New Member

Re: ISDN error

The router is configured for data.

Hall of Fame Super Silver

Re: ISDN error

derek

So what is the possibility that the incoming call is analog?

HTH

Rick

New Member

Re: ISDN error

The incoming call from the other end is supposed to be digital,the platform is 3700 series and the image on it is 12.4 IOS.

Hall of Fame Super Silver

Re: ISDN error

derek

So can you find (and post) some details from the 3700 that can confirm (or not) that it is placing digital calls?

HTH

Rick

New Member

Re: ISDN error

here is the running config

hope it helps>

Building configuration...

Current configuration : 2062 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname xxxxx

!

boot-start-marker

boot-end-marker

!

card type e1 1

no logging buffered

enable secret 5

!

no aaa new-model

!

resource policy

!

ip subnet-zero

!

!

ip cef

!

!

isdn switch-type primary-net5

!

username xxxxxxxx password xxx

username xxxxxxx password 7 xxxxxxxxxxx

username xxxxxxx password 7 xxxxxxxxx

username xxxxxxx secret 5 xxxxxxxx

!

!

controller E1 1/0

pri-group timeslots 1-31

!

!

interface GigabitEthernet0/0

ip address 172.31.x.xxxxx

shutdown

duplex auto

speed auto

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0

no ip address

shutdown

clock rate 2000000

!

interface Serial0/0/1

no ip address

shutdown

clock rate 2000000

!

interface BRI0/1/0

no ip address

shutdown

isdn switch-type basic-net3

isdn point-to-point-setup

!

interface Serial1/0:15

no ip address

encapsulation ppp

dialer pool-member 1 min-link 1 max-link 30

isdn switch-type primary-net5

isdn calling-number 560300

isdn bchan-number-order ascending round-robin

ppp authentication chap

ppp multilink

!

interface Dialer0

description - test isdn loopback cct

ip address 172.21.50.x xxxxxxx

encapsulation ppp

dialer pool 1

dialer remote-name xxxxxxxxxx

dialer idle-timeout 3600

dialer enable-timeout 5

dialer wait-for-carrier-time 60

dialer string 005208641000

dialer load-threshold 127 either

dialer-group 2

no peer default ip address

no cdp enable

ppp authentication chap

ppp multilink

!

ip classless

!

ip http server

!

access-list 140 permit icmp host 172.21.50.253 host 172.21.x.x

access-list 140 deny eigrp any any

dialer-list 2 protocol ip list 140

snmp-server engineID local xxx

!

control-plane

!

!

line con 0

logging synchronous

line aux 0

line vty 0 4

password 7 xxxxxxxxx

login

!

scheduler allocate 20000 1000

!

end

hostname#

Hall of Fame Super Gold

Re: ISDN error

Hi,

can you post debug isdn q931 from the router that is placing the call ?

New Member

Re: ISDN error

Hi,

I am also placing similar issue at my site.Plz find the debug output & suggest..

Silver

Re: ISDN error

Hi ,

Cause i = 0x80D8 - Incompatible destination

Ceck the remote end ISDN number.

The configured nmber on remote end may not be correct...

can paste both routers config.

Thanks,

Satish

New Member

Re: ISDN error

Hi,

This has been sorted out, the problem was remote end isdn switch type .

731
Views
0
Helpful
11
Replies
CreatePlease to create content