Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

isdn issue

i have bri connectivity which is configured using dialer. the configuration is given below. according to the configuration second bri channel should go up when there more data transfer. that is working fine. the problem is when ther is less data transfer. the channel waits till the idle time out period. channel two goes down .at the same time channel one also goes down and comes up.at this moment i am able to ping my remote router .but i am not able to ping from my pc . i get four request time outs what is the reson for this. the config is given below

boot-start-marker

boot system flash c1841-ipbase-mz.124-1c.bin

boot system flash c1841-advipservicesk9-mz.124-12.bin

boot-end-marker

!

!

no aaa new-model

ip cef

!

!

!

!

!

isdn switch-type basic-net3

!

interface Loopback1

ip address 172.16.100.5 255.255.255.240

!

interface FastEthernet0/0

ip address x.x.x.x x.x.x.x

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface BRI0/0/0

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

isdn point-to-point-setup

ppp authentication chap

ppp multilink

!

interface Dialer1

ip unnumbered Loopback1

encapsulation ppp

dialer pool 1

dialer remote-name cdac1

dialer idle-timeout 20

dialer string xxxxxxx

dialer load-threshold 5 outbound

dialer-group 1

ppp authentication chap

ppp multilink

!

interface Dialer2

no ip address

shutdown

!

interface Dialer3

no ip address

shutdown

!

ip route 192.168.40.80 255.255.255.240 Dialer1

!

!

no ip http server

no ip http secure-server

!

dialer-list 1 protocol ip permit

!

!

!

!

control-plane

!

!

!

line con 0

password <removed>

login local

line aux 0

line vty 0 4

privilege level 15

login local

!

scheduler allocate 20000 1000

end

second router

boot-start-marker

boot system flash c1841-ipbase-mz.124-1c.bin

boot system flash c1841-advipservicesk9-mz.124-12.bin

boot-end-marker

!

!

no aaa new-model

ip cef

!

!

!

!

!

isdn switch-type basic-net3

!

!

!

interface Loopback1

ip address 172.16.100.4 255.255.255.240

!

interface FastEthernet0/0

ip address x.x.x.x x.x.x.x

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface BRI0/0/0

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

isdn point-to-point-setup

ppp authentication chap

ppp multilink

!

interface Dialer1

ip unnumbered Loopback1

encapsulation ppp

dialer pool 1

dialer remote-name xxxx

dialer idle-timeout 20

dialer string 2313282

dialer load-threshold 5 outbound

dialer-group 1

ppp authentication chap

ppp multilink

!

ip route x.x.x.x x.x.x.xDialer1

!

!

no ip http server

no ip http secure-server

!

dialer-list 1 protocol ip permit

!

!

!

!

control-plane

!

!

!

line con 0

password <removed>

login local

line aux 0

line vty 0 4

privilege level 15

login local

!

3 REPLIES

Re: isdn issue

Hi,

Please correct me if I'm missing something, as far as I understand, the issue is that you are able to ping from your router but not from your pc the moment BRI comes down?

That means that the router dials whenever you are pinging from the router however it doesnt whenever you ping from your pc?

Why not try to do a continous ping from PC?

Kind Regards,

Wilson Samuel

PS: Please rate if it helps

New Member

Re: isdn issue

A continuous ping is already there. i will tell the actual requirement and problem.

the customer wants the bri second channe to go up only when there is alarge data transfer.that is working fine . the problem is when there is less data tansfer after a large data transfer. according to the config channel two goes down .that is fine.at same moment channel one also goes down and comes up.why this happens . because there is still data transfer ie i have given a continuous ping with 32 bytes. channel one is not supposed to go down even it is for one second.why is that happening.this is what the customer wants to know.

Re: isdn issue

hi

is there any specific reason behind configuring isdn point-to-point-setup under the bri interface ?

can you remove the same on both the ends and check out for the results?

regds

196
Views
0
Helpful
3
Replies