Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

isdn leased-line problem

I'm using a Cisco 1841 with the 12.4(12) advance ip services ios and the WIC-1B-U-V2 interface card. I'm tring to set it up the isdn interface, but the isdn leased-line Bri0/0/0 144 command will not work. According to the help, that command only suports up to 128.

I know that this command supports 144kbps on other routers, such as the 1721. Is there an IOS version for the 1841 that does support using isdn for up to 144kbps

or maybe is there another way to combine the both B channels with the D channel.

4 REPLIES
Silver

Re: isdn leased-line problem

Do you mean the 1721 w/ same WIC-1B-U-V2 module can support leased line mode ?

I did not test it before and checked some doc that found the wic-1B-S/T-V3 is the ISDN leased line module that works on 1800 model.

http://www.cisco.com/en/US/products/hw/routers/ps274/products_data_sheet09186a0080091b87.html

I cannot find such information to tell the 1B-U module support leaded line mode, I suspect it may be the hardware limitation.

If it works on 1721 w/ same module, can you share the config. ?

Hope this helps.

New Member

Re: isdn leased-line problem

Both the WIC-1B-U and the WIC-1B-U-V2 work in the 1721 and support the 144Kbps. The card also work in my 1800 series router, but I just can't get it to accept the "isdn leased-line Bri0/0/0 144" command. I think that it is a software issue because it will accept the "isdn leased-line Bri0/0/0 128" command. 144 just isn't listed as an option for this command in this router with the IOS version that I'm using.

Silver

Re: isdn leased-line problem

Thanks for the clarification. Sorry for misleading you.

I cannot find related information to tell which IOS ver. support 144kbps. You may to use similar IOS ver. in worakable 1721 and test again.

New Member

Re: isdn leased-line problem

Unfortunately, the particular IOS that I'm using in my old 1721 isn't available for the 1841. In fact none of the IOS's that I've tried (and I've tried about 7 so far) in the 1841 support isdn leased-line at 144kbps. They only support it for 128kbps. Do you or anybody else out there know why support for isdn leased-line at 144kbps was removed or if it will ever be added back.

146
Views
0
Helpful
4
Replies
CreatePlease login to create content