Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ISDN not shutting down when 2 channels are working

Hi all

i have a network when a branch calls a HO when the primary link fails.

All connection is working fine, when the ISDN dials only on one channel.

But when I put the command "dialer load-threshold 1 either" under the BRI interface in the branch in order to Dial the HO using 2 channels (128kbps), the ISDN dials normally when the WAN link is down, but when the WAN link is up, the isdn keep redialing, knowing that there is no interesting traffic on it (IDLE traffic is increasing)

I have in the HO a 2 PRI channels, and in all the branches BRI connections.

This is config related to the ISDN in the HO router:

controller E1 3/6

pri-group timeslots 1-31

!

controller E1 3/7

pri-group timeslots 1-31

!

interface Serial3/6:15

ip address 172.16.6.100 255.255.255.0

encapsulation ppp

ip summary-address eigrp 1 192.168.0.0 255.255.0.0 5

ip summary-address eigrp 1 172.16.0.0 255.255.0.0 5

dialer-group 2

isdn switch-type primary-net5

ppp authentication pap

crypto map DIALUP

!

interface Serial3/7:15

ip address 172.16.6.101 255.255.255.0

encapsulation ppp

ip summary-address eigrp 1 192.168.0.0 255.255.0.0 5

ip summary-address eigrp 1 172.16.0.0 255.255.0.0 5

dialer-group 2

isdn switch-type primary-net5

ppp authentication pap

crypto map DIALUP

access-list 180 permit ip 192.168.100.0 0.0.0.255 192.168.0.0 0.0.255.255

dialer-list 2 protocol ip list 180

And in the branch this is config used:

interface BRI0/0

ip address 172.16.6.253 255.255.255.0

encapsulation ppp

load-interval 30

dialer idle-timeout 300

dialer string 01238019

dialer load-threshold 1 either

dialer-group 1

isdn switch-type basic-net3

isdn point-to-point-setup

ppp pap sent-username xxx password xxxx

crypto map HO

!

ip route 0.0.0.0 0.0.0.0 BRI0/0 200

dialer-list 1 protocol ip list 101

access-list 101 permit ip host 172.16.253.253 host 172.16.253.100

(acl 101 represent the VPN peers)

(Find attached the debugs taken from the branch when above problem happens)

3 REPLIES
Hall of Fame Super Silver

Re: ISDN not shutting down when 2 channels are working

Hello Georges,

actually in ISDN DDR also the called party has its role :

the definition of interesting traffic on the HQ is much more general:

access-list 180 permit ip 192.168.100.0 0.0.0.255 192.168.0.0 0.0.255.255

dialer-list 2 protocol ip list 180

this means that there is a risk from the HQ side.

So I would suggest to take similar debug commands on the HQ side to see what happens

Hope to help

Giuseppe

New Member

Re: ISDN not shutting down when 2 channels are working

Dear Giuseppe

I attached the required files

Hall of Fame Super Silver

Re: ISDN not shutting down when 2 channels are working

Hello Georges,

I think part of the issue derives from the missing usage of the dialer map command:

Jan 19 10:23:12: ISDN Se3/6:15 EVENT: process_rxstate: ces/callid 1/0x26F7 calltype 1 CALL_PROGRESS

Jan 19 10:23:13: Se3/6:12 DDR: Remote name for lcbfcb

>>>Jan 19 10:23:13: Se3/6:12 DDR: Authenticated host lcbfcb with no matching dialer map

Jan 19 10:23:13: Se3/6:12 DDR: dialer protocol up

dialer map ip command allows to link the information about the ISDN number and the remote name

example

dialer map ip 172.19.2.5 name ZZZ 14155550134

see

http://www.cisco.com/en/US/docs/ios/dial/command/reference/dia_d1.html#wp1013440

Hope to help

Giuseppe

219
Views
0
Helpful
3
Replies
CreatePlease to create content