Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ISDN Outbound call issues

Hi All,

I have 2 routers which connect to each other using dialer profiles on each router. THe problem I am having is from one router I can initiate the call and pass traffic no problem. but if I kill the call and try and bring up the call from the other end it will not come up.

What sort of things should I be looking for here?

thanks a mill

mick

10 REPLIES
New Member

Re: ISDN Outbound call issues

is it possible for you to post configuration for both routers.

Re: ISDN Outbound call issues

Hi Mick

Have you configured both dial in/out profiles on both the sides ?

Also any reason behind having this kinda 2 way mode deployment ?

The best way would be having one side dialing out and the other side to accept the same.

So that you can have the control on the isdn bills getting generate every month :-).

regds

New Member

Re: ISDN Outbound call issues

I cant post the configs at the moment I dont have access to the routers I will post them later though. Its a fairly complex network with full redundency. Primary access is using leased lines and there are many routers and companies in the mix. I could be typing all day describing the setup and I would if I had the time!!

so when I initate the call on the router that is having problems making the call I do a debug ppp auth on the router on the other side. It sees the other router dialing in but is giving an authentication fail message.

The username that each device uses to auth is the router name yeah? so on the local router there should be a username setup with the remote routers name?

thanks for the replies

Re: ISDN Outbound call issues

Hi

On the local router you should be having the remote router's username & password credentials...

regds

New Member

Re: ISDN Outbound call issues

thanks.

does the remote users name have to match the remote router name?

sorry that should read does the local username for the remote router have to match the hostname of the remote router

Re: ISDN Outbound call issues

yes it should match the hostname of the remote thats the general practise being followed up..

regds

New Member

Re: ISDN Outbound call issues

OK so the problem is not auth.

the far end accepts the call and hangs up after 20 second but no traffic goes to it..... Im a bit stumped here....

Re: ISDN Outbound call issues

Hi

Once you are connected did you check whether you are able to ping the remote end dialer interface ip ?

How did you check about traffic passage over that link ?

is your primary link up when you are trying with this option ?

regds

New Member

Re: ISDN Outbound call issues

Config from router(hutch) that cannot pass traffic to other router(lisa) - this router has a pri configured to numerous other different sites and works no problem

interface Dialer32

description ##xxxxxxx##

ip address 172.16.9.18 255.255.255.252

encapsulation ppp

dialer pool 1

dialer remote-name met-test

dialer string 1234567

dialer hold-queue 50

dialer max-call 2

dialer-group 107

no cdp enable

ppp authentication chap

ppp chap hostname hutch

ppp multilink

!

access-list 107 deny icmp any any

access-list 107 deny udp any any eq syslog

access-list 107 deny udp any any eq ntp

access-list 107 deny udp any any eq snmp

access-list 107 deny udp any any eq snmptrap

access-list 107 permit ip any any

dialer-list 107 protocol ip permit

Config from lisa which can dial out no problem

interface BRI0/0

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

isdn caller 78912345

no cdp enable

ppp authentication chap

ppp multilink

interface Dialer10

ip address 172.16.9.17 255.255.255.252

encapsulation ppp

dialer pool 1

dialer remote-name hutch

dialer string 8701100

dialer hold-queue 50

dialer-group 107

no cdp enable

ppp authentication chap

ppp chap hostname met-test

ppp multilink

access-list 107 permit icmp 0.0.0.112 255.255.255.0 0.0.0.112 255.255.255.0

access-list 107 deny icmp any any

access-list 107 deny udp any any eq syslog

access-list 107 deny udp any any eq ntp

access-list 107 deny udp any any eq snmp

access-list 107 deny udp any any eq snmptrap

access-list 107 permit ip any any

dialer-list 107 protocol ip permit

If there are any debugs that may be useful here let me know and Ill post them. thanks a mill

Re: ISDN Outbound call issues

Hi

The only deviation i am seeing here is the ACL 107 in the routers.

In Lisa router i couldnt understand the concept behind having the first line of ACL 107.

If it doesnt hold any value can you modify the same by removing the first line and check ..

regds

278
Views
0
Helpful
10
Replies
CreatePlease to create content