Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ISDN-PRI E1 Remote Access

Hello Experts ,

my issue in ISDN-PRI leased line i used for remote data users to access my local network ,

i have a router with HWIC-2CE1T1-PRI and connected to ISDN PRI 30 channels E1 , it configured with local database of usernames and passwords , all remote users with ISDN BRI can call ISDN PRI number and access local network after authtaction , but i have an issue when users call from analog land line they cannot access and will rject call ! ISP said that PRI is configured from its side to received both digital (ISDN BRI) and analog(Land line) calls.

i need to know what the equipment must install in router like PVDM2 or PVDM3 and what the missed configuration

this is the running configuration below :

hostname PRI-E1

!

card type e1 1s

!

aaa new-model

!

aaa authentication login default local none

aaa authentication ppp default local

isdn switch-type primary-net5

!

interface FastEthernet0/0

ip address 192.168.1.1 255.255.255.0

no shut

!

controller e1 1/0

framing crc4

linecode hdb3

clock source line

line-termination 75-ohm

pri-group timeslots 1-30

no shut

!

interface Serial1/0:15

description PRI D Channel CktA

ip unnumbered FastEthernet0/0

no ip redirects

encapsulation ppp

isdn switch-type primary-net5

isdn incoming-voice modem

fair-queue

no cdp enable

ppp authentication chap defulaet

ppp multilink

!

interface Group-Async0

ip unnumbered FastEthernet0/0

encapsulation ppp

ip tcp header-compression

dialer in-band

dialer idle-timeout 255 either

dialer-group 1

async mode interactiv

ppp authentication chap defuleat

ppp multilink

group-range (0/322 0/357)

!

ip default-gateway 192.168.1.1

ip route 0.0.0.0 0.0.0.0 192.168.1.1

!

dialer-list 1 protocol ip permit

!

!

line aux 0

session-timeout 35790  output

modem InOut

modem autoconfigure discovery

transport input all

autoselect during-login

autoselect ppp

autoselect timeout 120

speed 57600

!

line con 0

password cisco

logine

!

username ahmad

password Cisco321

!

line (0/322 0/357)

login local

modem InOut

modem autoconfigure discovery

transport input all

autoselect during-login

autoselect ppp

line vty 0 4

password cisco

login

transport input telnet

5 REPLIES
Hall of Fame Super Silver

ISDN-PRI E1 Remote Access

I found this example of configuring PRI to handle analog calls. It talks about the requirement to have internal digital modems. Perhaps this is your issue?

http://www.cisco.com/en/US/tech/tk801/tk379/technologies_configuration_example09186a0080094557.shtml

I hope this link will be helpful.

HTH

Rick

New Member

ISDN-PRI E1 Remote Access

Yes,  this informative. But I still did not know if will work with me!!

I have Cisco 2911 router with HWIC-2CE1T1-PRI and PVDM v2

This will accept analog calls?

Hall of Fame Super Silver

ISDN-PRI E1 Remote Access

This link

http://www.cisco.com/en/US/prod/collateral/modules/ps2797/product_data_sheet0900aecd80710c88.html

certainly seems to indicate that your 2911 supports the card and should work with PVDMv2

Interoperable with Cisco digital modem modules PVDM2-12DM, PVDM2-24DM, and PVDM2-36DM (HWIC-1CE1T1-PRI and HWIC-2CE1T1-PRI modules only)

HTH

Rick

New Member

ISDN-PRI E1 Remote Access

Ok,  understood 2911 support card and PVDM,  but my point is:

HWIC-2CE1T1-PRI With PVDMv2 will accept incoming analge calls?

Thank you

Hall of Fame Super Silver

ISDN-PRI E1 Remote Access

I wish I had an authoritative answer to that question. But I do not. Perhaps some other participant in the forum can offer an answer to this.

HTH

Rick

147
Views
0
Helpful
5
Replies
CreatePlease to create content