Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ISIS - not forming neighbor

Any ideas on why these two devices are not communicating via ISIS? Ping tests run fine. All I see from the CMTS is that it is sending hellos, but not receiving.

CORE ROUTER

interface GigabitEthernet3/0.250

encapsulation dot1Q 250

ip address 172.18.X.X 255.255.255.240

no ip directed-broadcast

ip router isis 49

clns mtu 1460

router isis 49

net 49.0450.1720.3103.5001.00

is-type level-1

area-password TEST

metric-style wide

no hello padding

redistribute static ip route-map Static-ISIS level-1

passive-interface GigabitEthernet3/0.11

passive-interface Loopback0

interface GigabitEthernet3/0

mtu 1526

CMTS

interface FastEthernet0/0

ip address 172.18.X.X 255.255.255.240

no ip redirects

ip router isis 49

no ip mroute-cache

duplex full

no cdp enable

clns mtu 1460

router isis 49

net 49.0450.1720.3103.5011.00

is-type level-1

area-password TEST

metric-style wide

no hello padding

4 REPLIES
Cisco Employee

Re: ISIS - not forming neighbor

I would suggest you run a "deb isis adj" on the core router to find out if the hellos are sent correctly.

Hope this helps,

Harold Ritter
Sr. Technical Leader
CCIE 4168 (R&S, SP)
harold@cisco.com
México móvil: +52 1 55 8312 4915
Cisco México 
Paseo de la Reforma 222 Piso 19
Cuauhtémoc, Juárez
Ciudad de México, 06600
México
New Member

Re: ISIS - not forming neighbor

This is all the info I have to go with for now due to access issues. Thanks for the input though, if I end up getting access, I will do so.

Re: ISIS - not forming neighbor

Hello,

just a thought: remove the area password, to be sure not to run into issues like spaces at the end in one config ...

Also one question: why is the CLNS mtu set to 1460? is there anything inbetween potentially causing large packets to be dropped?

Regards, Martin

New Member

Re: ISIS - not forming neighbor

Hello,

CLNS neighbors must have the same MTU.

Check this link (MTU Mismatch Problem in IS-IS)

http://www.cisco.com/en/US/customer/tech/tk365/technologies_tech_note09186a00801e1e2b.shtml

Best Regards,

George

1624
Views
0
Helpful
4
Replies
CreatePlease login to create content