Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ISIS

I have two routers 7206 & 1841 connected point-to-point. But my ISIS is not converging. below are my configs

R7206

!

interface GigabitEthernet0/2

ip address 192.5.1.1 255.255.255.0

ip router isis

duplex full

speed auto

media-type rj45

no negotiation auto

isis circuit-type level-1

!

interface Serial6/0

bandwidth 2000000

ip address 165.148.120.2 255.255.255.252

ip router isis

encapsulation ppp

no keepalive

serial restart-delay 0

no fair-queue

isis circuit-type level-1

!

!

router isis

net 20.0001.0000.0000.0000.00

is-type level-1

redistribute connected

!

R1841

!

interface FastEthernet0/1

ip address 192.1.1.1 255.255.255.0

ip router isis

speed 100

full-duplex

isis circuit-type level-1

!

interface Serial0/1/0

bandwidth 8000000

ip address 165.148.120.1 255.255.255.252

ip router isis

encapsulation ppp

no keepalive

no fair-queue

clock rate 8000000

isis circuit-type level-1

!

!

router isis

net 20.0002.0000.0000.0000.00

is-type level-1

redistribute connected

!

What could be a problem here?

3 REPLIES

Re: ISIS

The Problem here is that your ISIS is not forming adjacency because they are level-1.

In level-1 ISIS the AREA MUST match, the System-id has to be different.

Looking at your config, the Areas are different and therfore ISIS wont form adjacency and exchange level-1 database.

HTH

Mohamed

Community Member

Re: ISIS

msobier

your solution worked, my problem was with the area.

Thanks

Community Member

Re: ISIS

two things I'd try. One is that all the cisco example show the net with an AFI of 47 or 49. I seem to recall having problems using undefined AFI's. My lab is working with the format 47.aaaa.bbbb.cccc.dddd.00

Only other thing that leaps to mind is check your MTU's at each end of the serial.

177
Views
5
Helpful
3
Replies
CreatePlease to create content