Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ISR 881 - IPv4 and IPv6 Configuration

Hi,

 

I am trying to figure out how configure my ISR to work with both IPV4 and IPv6.    From the router stand point of view, I can ping both IPv4 (ping ip google.com source vlan1) addresses with this configuraiton.  Some how I have broken the IPv6 in the attempt to resolve why the PC cannot reach the internet.  (DHCP and local pings works fine)  What am I missing here?

 

Current configuration : 2782 bytes                                                                                                                                   
!                                                                                                                                                                    
! Last configuration change at 16:44:29 UTC Mon Jul 14 2014                                                                                                          
!                                                                                                                                                                    
version 15.0                                                                                                                                                         
no service pad                                                                                                                                                       
service timestamps debug datetime msec                                                                                                                               
service timestamps log datetime msec                                                                                                                                 
no service password-encryption                                                                                                                                       
!                                                                                                                                                                    
hostname router0A                                                                                                                                                   
!                                                                                                                                                                    
boot-start-marker                                                                                                                                                    
boot-end-marker                                                                                                                                                      
!                                                                                                                                                                    
logging userinfo                                                                                                                                                     
logging buffered 256000                                                                                                                                              
no logging console                                                                                                                                                   
no logging monitor                                                                                                                                                   
!                                                                                                                                                                    
aaa new-model                                                                                                                                                        
!                                                                                                                                                                    
!                                                                                                                                                                    
!                                                                                                                                                                    
!                                                                                                                                                                    
!                                                                                                                                                                    
!                                                                                                                                                                    
!                                                                                                                                                                    
aaa session-id common                                                                                                                                                
!                                                                                                                                                                    
!                                                                                                                                                                    
!                                                                                                                                                                    
memory-size iomem 10                                                                                                                                                 
!                                                                                                                                                                    
!                                                                                                                                                                    
no ip source-route                                                                                                                                                   
!                                                                                                                                                                    
!                                                                                                                                                                    
ip dhcp excluded-address 10.200.200.1 10.200.200.10                                                                                                                  
ip dhcp excluded-address 10.200.200.100 10.200.200.255                                                                                                               
!                                                                                                                                                                    
ip dhcp pool vlan1pool                                                                                                                                               
   network 10.200.200.0 255.255.255.0                                                                                                                                
   dns-server 71.252.0.12 68.237.161.12                                                                                                                              
   default-router 10.200.200.1                                                                                                                                       
!                                                                                                                                                                    
!                                                                                                                                                                    
ip cef                                                                                                                                                               
no ip domain lookup                                                                                                                                                  
                                                                                                                  
ip name-server 2001:470:20::2                                                                                                                                        
ip name-server 71.252.0.12                                                                                                                                           
ip name-server 68.237.161.12                                                                                                                                         
login block-for 120 attempts 5 within 30                                                                                                                             
ipv6 unicast-routing                                                                                                                                                 
ipv6 cef                                                                                                                                                             
!                                                                                                                                                                    
!                                                                                                                                                                    
multilink bundle-name authenticated                                                                                                                                  
license udi pid CISCO881-SEC-K9 sn FTX152202AE                                                                                                                       
!                                                                                                                                                                    
!                                                                                                                                                                    
!                                                                                                                                                                    
!                                                                                                                                                                    
!                                                                                                                                                                    
!                                                                                                                                                                    
!                                                                                                                                                                    
!                                                                                                                                                                    
interface Tunnel64                                                                                                                                                   
 description Hurricane Electrice IPv6 tunnel                                                                                                                         
 no ip address                                                                                                                                                       
 ipv6 address 2001:DEAD:DEAD:AC4::2/64                                                                                                                                   
 ipv6 enable                                                                                                                                                         
 ipv6 mtu 1472                                                                                                                                                       
 tunnel source 123.123.123.230                                                                                                                                        
 tunnel mode ipv6ip                                                                                                                                                  
 tunnel destination 216.44.44.2                                                                                                                                      
 !                                                                                                                                                                   
!                                                                                                                                                                    
interface FastEthernet0                                                                                                                                              
 !                                                                                                                                                                   
!                                                                                                                                                                    
interface FastEthernet1                                                                                                                                              
 !                                                                                                                                                                   
!                                                                                                                                                                    
interface FastEthernet2                                                                                                                                              
 !                                                                                                                                                                   
!                                                                                                                                                                    
interface FastEthernet3                                                                                                                                              
 !                                                                                                                                                                   
!                                                                                                                                                                    
interface FastEthernet4                                                                                                                                              
 ip address 123.123.123.230 255.255.255.0                                                                                                                             
 ip nat outside                                                                                                                                                      
 ip virtual-reassembly                                                                                                                                               
 duplex auto                                                                                                                                                         
 speed auto                                                                                                                                                          
 !                                                                                                                                                                   
!                                                                                                                                                                    
interface Vlan1                                                                                                                                                      
 ip address 10.200.200.1 255.255.255.0                                                                                                                               
 ip nat inside                                                                                                                                                       
 ip virtual-reassembly                                                                                                                                               
 ipv6 address 2001:470:DEAD:DEAD::1/64                                                                                                                               
 ipv6 enable                                                                                                                                                         
 ipv6 mtu 1472                                                                                                                                                       
 !                                                                                                                                                                   
!                                                                                                                                                                    
ip forward-protocol nd                                                                                                                                               
no ip http server                                                                                                                                                    
no ip http secure-server                                                                                                                                             
!                                                                                                                                                                    
!                                                                                                                                                                    
ip nat inside source list 103 interface FastEthernet4 overload                                                                                                       
ip route 0.0.0.0 0.0.0.0 123.123.123.1                                                                                                                                
!                                                                                                                                                                    
!                                                                                                                                                                    
access-list 20 permit 10.200.200.0 0.0.0.255 log                                                                                                                     
access-list 103 permit ip any any log                                                                                                                                
ipv6 route ::/0 Tunnel64                                                                                                                                             
!                                                                                                                                                                    
!                                                                                                                                                                    
!                                                                                                                                                                    
!                                                                                                                                                                    
!                                                                                                                                                                    
ipv6 access-list Inside                                                                                                                                              
 permit tcp any any eq www established log                                                                                                                           
 permit icmp any any                                                                                                                                                 
 deny ipv6 any any log                                                                                                                                               
!                                                                                                                                                                    
control-plane                                                                                                                                                        
 !                                                                                                                                                                   
!                                                                                                                                                                    
privilege exec all level 5 show logging                                                                                                                              
privilege exec level 5 show                                                                                                                                          
banner login ^C                                                                                                                                                      
Unauthorized access prohibited                                                                                                                                       
^C                                                                                                                                                                   
!                                                                                                                                                                    
line con 0                                                                                                                                                           
 no modem enable                                                                                                                                                     
line aux 0                                                                                                                                                           
line vty 0 4                                                                                                                                                         
 access-class 20 in                                                                                                                                                  
 transport input ssh                                                                                                                                                 
!                                                                                                                                                                    
scheduler max-task-time 5000                                                                                                                                         
end  

Everyone's tags (2)
107
Views
0
Helpful
0
Replies