Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Issue getting T1 cards working on 3845

Hi all,

We currently have several T1 lines plugged into our old 3660 router and have tried to migrate them to our newer 3845 router.  The lines work fine on the 3600, will show up/down on the 3800.  All settings are duplicated on both routers and the only difference we see is that on the 3800 it has a cablelength option.  We tried just about every variartion of that to no success.  We tried changing the line clock, setting only one interface to primary

We migrated several other circuits successfully on the router via Fast Ethernet and HSSI.

- All crypto keys have been confirmed on both ends of each circuit

- All ACLs are the same on both routers

- Orignal router was shut down and all cables moved before new router was turned on to help prevent loops

- Controller T1 all match on both routers

- Verified cards are compatabile with the hardware

Hardware:

The cards we were using are the VWIC2 2MFT-T1/E1 cards inserted into the HWIC module

- IOS:  c3845-advipservicesk9-mz.124.15.T7

IOS on 3660 - 12.3(19)

Running a show ip int bri shows that status is up but protocol was down.  Looking at each interface via sh int X/X showed that some were taking CRC errors.

Unfortunately I cannot take either of the routers down right now and swap the cards to the 3800 to get a sh int status, sh controller, or what not, but I do have most of the configs printed out.

Any help at all is greatly appreciated.  We are hitting our heads against the wall here.

The bottom line is we keep receiving slip errors on the t1 controllers when we plug up to the c3845 and the serial interfaces tied to them do not come up on the protocol.  When we plugged them to the c3660 everything comes up/up fine (T1 and serial interface)...

Everyone's tags (4)
4 REPLIES
New Member

Re: Issue getting T1 cards working on 3845

[edited mistake post]

Hall of Fame Super Gold

Re: Issue getting T1 cards working on 3845

Nothing can be said without seeing, at least, show controllers T1 and  show interface. The slips are due to lack of network-clock-select  command, but do not cause protocol down.

New Member

Re: Issue getting T1 cards working on 3845

Alright everyone, here's some of the info I retrieved yesterday...if there's anything else needed please let me know as I have the configs in front of me now.

Serial0/1/1:0              X.X.X.X   YES manual up                    down

(config-controller)#do sh int s0/1/1:0
Serial0/1/1:0 is up, line protocol is down (looped)
  Hardware is GT96K Serial
  Description: Link to XXXXXX
  Internet address is X.X.X.X/X
  MTU 1500 bytes, BW 1536 Kbit/sec, DLY 20000 usec,
     reliability 198/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Listen, loopback not set
  Keepalive set (10 sec)
  Last input 00:00:03, output 00:00:03, output hang never
  Last clearing of "show interface" counters 00:04:55
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/1/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 1152 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     20 packets input, 280 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     575 input errors, 300 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     70 packets output, 980 bytes, 0 underruns
     0 output errors, 0 collisions, 10 interface resets

T1 0/1/1 is up.
  Applique type is Channelized T1
  Cablelength is long 0db
  No alarms detected.
  alarm-trigger is not set
  Soaking time: 3, Clearance time: 10
  AIS State:Clear  LOS State:Clear  LOF State:Clear
  Version info Firmware: 20071011, FPGA: 13, spm_count = 0
  Framing is ESF, Line Code is B8ZS, Clock Source is Free Running.
  CRC Threshold is 320. Reported from firmware  is 320.
  Data in current interval (37 seconds elapsed):
     0 Line Code Violations, 0 Path Code Violations
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

I tried changing the cablelength from long to short 113, tried changing the clock source from line to internal, internal independent, all no go.

Any help would be greatly appreciated.

New Member

Re: Issue getting T1 cards working on 3845

you are using PPP encap and your interface is looped . change the encap to hdlc see what is the outcome, if it is up/up then call your provider or the the other end of the ckt to take to loop down . Then reconfigure your T1 for PPP and you should be fine.. hope this helps

940
Views
0
Helpful
4
Replies