Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Issue trying to set 'pri-group time' - % Not enough DSP resourc.... message

Have a Cisco2821 with a vwic2-1mft-e1 card. Trying to setup for data calls. Just recently upgraded the IOS to (C2800NM-ENTSERVICES-M), Version 12.4(15)T3 -- previous version was (C2800NM-ENTBASE-M), Version 12.4(15)T3. Trying to test data calls but unable to enter the 'pri-group time 1-31' under the controller.

No voice calls going to be done - and no DSP resources are needed - only hdlc resources.

This is what is output from the command:

ssago-atm-isdn(config)#contr e1 0/0/0

assago-atm-isdn(config-controller)#pri-group timeslots 1-31

% Not enough DSP resources available to configure pri-group on controller E1 0/0/0

% The remaining dsp resources are enough for 0 time slots.

% For current codec complexity, 2 extra dsp(s) are required to create this voice port.

Please advise. Thanks.

Attachment has 'sh ver', 'sh run' and a 'sh diag'

3 REPLIES
Hall of Fame Super Gold

Re: Issue trying to set 'pri-group time' - % Not enough DSP reso

The thing is PRI on the VWIC is meant for voice primarily, so the requirement for DSP.

There's a workaround however, load an image without voice support, like ip base. That way you will be able to configure pri w/o DSP.

Hope this helps, please rate post if it does!

Community Member

Re: Issue trying to set 'pri-group time' - % Not enough DSP reso

Thanks for the reply. The customer had upgraded to the EntServices from the EntBase. Under the EntBase he was able to enter the pri-group but the data calls were failing.

eb 28 11:21:49.737: ISDN Se0/1/0:15 Q921: User RX <- INFO sapi=0 tei=0, ns=55 nr=82

Feb 28 11:21:49.737: ISDN Se0/1/0:15 Q921: User TX -> RR sapi=0 tei=0 nr=56

Feb 28 11:21:49.741: ISDN Se0/1/0:15 **ERROR**: accept_incoming_data: no hdlc available from controller b channel 3, call id 0x1D

Feb 28 11:29:16.138: ISDN Se0/1/0:15 Q931: RX <- SETUP pd = 8 callref = 0x1100

Bearer Capability i = 0x8890

Standard = CCITT

Transfer Capability = Unrestricted Digital

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0xA1838D

Preferred, Channel 13

Calling Party Number i = 0x2183, '731616019'

Plan:ISDN, Type:National

Called Party Number i = 0xA1, '257517582'

Plan:ISDN, Type:National

Sending Complete

Feb 28 11:29:16.138: ISDN Se0/1/0:15 **ERROR**: accept_incoming_data: no hdlc available from controller b channel 12, call id 0x25

Feb 28 11:29:16.142: ISDN Se0/1/0:15 Q931: TX -> CALL_PROC pd = 8 callref = 0x9100

Channel ID i = 0xA9838D

Exclusive, Channel 13

Feb 28 11:29:16.142: ISDN Se0/1/0:15 Q931: TX -> DISCONNECT pd = 8 callref = 0x9100

Cause i = 0x80A2 - No circuit/channel available

Feb 28 11:29:16.206: ISDN Se0/1/0:15 Q931: RX <- RELEASE pd = 8 callref = 0x1100

Feb 28 11:29:16.206: ISDN Se0/1/0:15 Q931: TX -> RELEASE_COMP pd = 8 callref = 0x9100

snippet of config (he also initially had 3 cards in - only one active)

controller E1 0/0/0

pri-group timeslots 1-31

!

controller E1 0/1/0

pri-group timeslots 1-31

!

controller E1 0/2/0

pri-group timeslots 1-31

!

!

!

interface GigabitEthernet0/0

ip address 10.16.18.9 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0:15

no ip address

encapsulation ppp

shutdown

dialer rotary-group 55

dialer-group 3

no snmp trap link-status

isdn switch-type primary-net5

isdn bchan-number-order ascending

!

interface Serial0/1/0:15

no ip address

encapsulation ppp

dialer rotary-group 55

dialer-group 3

no snmp trap link-status

isdn switch-type primary-net5

!

interface Serial0/2/0:15

no ip address

encapsulation ppp

shutdown

no snmp trap link-status

isdn switch-type primary-net5

isdn bchan-number-order ascending

!

interface Dialer55

bandwidth 64

ip address 10.12.16.17 255.255.0.0

encapsulation ppp

dialer in-band

dialer idle-timeout 360

dialer map ip 10.12.48.189 name smaran377502 012345678

dialer-group 3

no snmp trap link-status

ppp authentication chap

!

Any ideas? Sorry for changing the issue midstream.

Hall of Fame Super Gold

Re: Issue trying to set 'pri-group time' - % Not enough DSP reso

Hi, really it's a bit of grey area, because the "official" cisco card for data PRI on the ISR are NM-xCE1/T1-PRI and more recently the HWIC-PRI.

I have one router installed working for data PRI with VWIC2 if I'm not wrong however, I will check which exact image it has.

1277
Views
0
Helpful
3
Replies
CreatePlease to create content