Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

issue uplinks ports SW 4507

I'm trying to connect a monomode link that brings Internet from another branch office in one of four uplink ports of supervisory board 4507 switch and I'm not getting link, instead if I connect the fiber in the first port 3/1 I get it link, with this I discard problems of connector or media link so I have only solve an issue of good setting

Basically ports setting is the following: Module 3 is one of the two supervisors that comes with two 10GB ports and two 1GB ports.

The 3/1 port is the only that I'm using for connectivity to the backbone racks and they are in 10GB, the rest of the ports is to entry internet, to do that I left all remaining ports configurated for testing and It has only a basic VLAN configuration setting -> vlan 1091 "internet iN"

I attached a frontal image of device.

core.jpg

Ports settings configuration (4507)

no aaa new-model

  hw-module uplink select gigabitethernet

interface TenGigabitEthernet3/1

switchport trunk allowed vlan 1027,1029,1092,1094,1096,1099

switchport mode trunk

channel-group 26 mode on

!

interface TenGigabitEthernet3/2

!

interface GigabitEthernet3/3

description INTERNET

switchport access vlan 1091

switchport mode access

!

interface GigabitEthernet3/4

description INTERNET

switchport access vlan 1091

switchport mode access

bandwidth 1000

!

interface GigabitEthernet3/5

description INTERNET

   switchport access vlan 1091

switchport mode access

!

interface GigabitEthernet3/6

description INTERNET

switchport access vlan 1091

switchport mode access

!

----------------------------------------------------------------

I don't know that I need to configure in the supervisory board ports to have link, I guess I may be missing specify the type of SPF on the port ... not...

Any idea?

Thank you,

Eduardo

Everyone's tags (2)
311
Views
0
Helpful
0
Replies
CreatePlease to create content