Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Issue with PPPOE on Internet's provider

Hello,

I've an issue for authentication on my internet provider with my Cisco's router.

My config is:

interface FastEthernet1

description ONT

no ip address

pppoe enable group global

pppoe-client dial-pool-number 1

interface Dialer1

ip address 86.204.1.184 255.255.255.0

no ip unreachables

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

no ip mroute-cache

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap callin

ppp chap hostname fti/*****

ppp chap password 0 *****

ppp chap splitnames

ppp pap sent-username fti/***** password 0 *****

ppp ipcp dns request accept

ppp ipcp address accept

!

ip classless

ip route 0.0.0.0 0.0.0.0 86.204.1.1

And logs events is this:

*Mar  1 03:59:32.707:  Sending PADI: Interface = FastEthernet1

*Mar  1 03:59:32.707:  padi timer expired

*Mar  1 04:00:04.963:  Sending PADI: Interface = FastEthernet1

*Mar  1 04:00:04.963:  padi timer expired

*Mar  1 04:00:37.219:  Sending PADI: Interface = FastEthernet1

*Mar  1 04:00:37.219:  padi timer expired

*Mar  1 04:01:09.475:  Sending PADI: Interface = FastEthernet1

*Mar  1 04:01:09.475:  padi timer expired

If I connect directly my PC in front of internet access, with PPPOE connection by Windows, all works fine.

Could you please help me about this ?

Thanks and regards,

Everyone's tags (3)
2 REPLIES
VIP Purple

Issue with PPPOE on Internet's provider

Hi Arthur,

follow this post, may be it helps:

https://supportforums.cisco.com/thread/2042822

Regards

Community Member

Issue with PPPOE on Internet's provider

Hi sandeepchoudhary21,

Thanks to answer.

Unfortunately, I already looking on this link, and few commands doesn't work with me...

For example:

debug vpdn pppoe-events

Regards

703
Views
0
Helpful
2
Replies
CreatePlease to create content