Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Issues Connecting HWIC-3G-GSM to AT&T

I am difficulty connectng to AT&T with an HWIC-AP-G-A. I am able to update the PRL, but not connect. I have upgraded the firmware on the WIC. What am I doing wrong?

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2010.02.08 12:22:23 =~=~=~=~=~=~=~=~=~=~=~=
sh run | i alias
alias exec br sh ip int brie
alias exec prl start-chat prl 0/3/0
alias exec gsm start-chat gsm 0/3/0
My-2801#prl
My-2801#ter mon
My-2801#sh debug


Chat Scripts:
  Chat scripts activity debugging is on
My-2801#prl

*Feb  8 17:33:59.577: CHAT0/3/0: Matched chat script prl to string prl
*Feb  8 17:33:59.577: CHAT0/3/0: Asserting DTR
*Feb  8 17:33:59.577: CHAT0/3/0: Chat script prl started
*Feb  8 17:33:59.577: CHAT0/3/0: Sending string: at
*Feb  8 17:33:59.577: CHAT0/3/0: Expecting string: OK
My-2801#
*Feb  8 17:34:02.825: %CELLWAN-2-MODEM_UP: Modem in HWIC slot 0/3 is now UP
*Feb  8 17:34:02.825: %CELLWAN-2-MODEM_DOWN: Modem in HWIC slot 0/3 is DOWN
*Feb  8 17:34:02.829: CHAT0/3/0: Carrier drop expecting OK
*Feb  8 17:34:02.833: CHAT0/3/0: Chat script prl finished, status = Carrier dropped
*Feb  8 17:34:13.317: %CELLWAN-2-MODEM_UP: Modem in HWIC slot 0/3 is now UP
My-2801#
My-2801#
My-2801#gsm
*Feb  8 17:34:43.233: CHAT0/3/0: Matched chat script gsm to string gsm
*Feb  8 17:34:43.233: CHAT0/3/0: Asserting DTR
*Feb  8 17:34:43.237: CHAT0/3/0: Chat script gsm started
*Feb  8 17:34:43.237: CHAT0/3/0: Sending string: ATDT*98*2#
*Feb  8 17:34:43.237: CHAT0/3/0: Expecting string: CONNECT
My-2801#
*Feb  8 17:35:43.237: CHAT0/3/0: Timeout expecting: CONNECT
*Feb  8 17:35:43.237: CHAT0/3/0: Chat script gsm finished, status = Connection timed out; remote host not responding
My-2801#sh run
Building configuration...

Current configuration : 1897 bytes
!
! Last configuration change at 23:12:06 UTC Sat Feb 6 2010
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname My-2801
!
boot-start-marker
boot system flash:c2801-advsecurityk9-mz.151-1.XB.bin
warm-reboot
boot-end-marker
!
logging buffered 10000 informational
enable secret 5 
!
no aaa new-model
!
dot11 syslog
ip source-route
!
!
!
!
ip cef
!
multilink bundle-name authenticated
!
chat-script prl "" "at" TIMEOUT 5 "OK" AT!ENTERCND="A710" TIMEOUT 5 "OK" AT!CUSTOM="PRLREGION",02 TIMEOUT 5 "OK" "AT!RESET"
chat-script abc ATDT*98 TIMEOUT 60 CONNECT
chat-script gsm "" ATDT*98*2# TIMEOUT 60 CONNECT
chat-script aaa "" ATDT*98*2# TIMEOUT 60 ""
!
!
!
!
file verify auto
!
redundancy
!
!
crypto ikev2 diagnose error 50
!
!
controller Cellular 0/3
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.2.33 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Cellular0/3/0
ip address negotiated
encapsulation ppp
shutdown
dialer in-band
dialer string gsm
dialer-group 1
async mode interactive
ppp ipcp dns request
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
ip route 0.0.0.0 0.0.0.0 192.168.2.1
ip route 4.2.2.2 255.255.255.255 Cellular0/3/0
!
access-list 1 permit any
dialer-list 1 protocol ip permit
!
!
!
!
!
control-plane
!
alias exec br sh ip int brie
alias exec prl start-chat prl 0/3/0
alias exec gsm start-chat gsm 0/3/0
alias exec aaa start-chat gsm 0/3/0 aaa
!
line con 0
line aux 0
line 0/3/0
exec-timeout 0 0
script dialer gsm
login
modem InOut
no exec
rxspeed 3600000
txspeed 384000
line vty 0 4
exec-timeout 1000 0
password 7
login
transport input all
!
scheduler allocate 20000 1000
end

My-2801#         
My-2801#


My-2801#sh cellular 0/3/0 all
Hardware Information
====================
Modem Firmware Version = H1_1_9_22MCAP C:/WS
Modem Firmware built = 12/12/07
Hardware Version = 1.0
International Mobile Subscriber Identity (IMSI) = 310410289663046
International Mobile Equipment Identity (IMEI) = 352678010367552
Integrated Circuit Card ID (ICCID) = 89014104232896630463
Mobile Subscriber International Subscriber
IDentity Number (MSISDN) = 1813*******
Factory Serial Number (FSN) = X28041704311016
Modem Status = Online
Current Modem Temperature = 26 deg C, State = Normal
PRI SKU ID = 4294967295, SKU Rev. = 65535.65535

Profile Information
====================
Profile password Encryption level: 7

Profile 1 = INACTIVE*
--------
PDP Type = IPv4
Access Point Name (APN) =
Authentication = None
Username: , Password: 11

* - Default profile

Data Connection Information
===========================
Data Transmitted = 0 bytes, Received = 0 bytes
Profile 1, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 2, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 3, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 4, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 5, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 6, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 7, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 8, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 9, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 10, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 11, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 12, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 13, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 14, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 15, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 16, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state

Network Information
===================
Current Service Status = Normal, Service Error = None
Current Service = Combined
Packet Service = HSDPA (Attached)
Packet Session Status = Inactive
Current Roaming Status = Home
Network Selection Mode = Automatic
Country = USA, Network = 'AT&T'
Mobile Country Code (MCC) = 310
Mobile Network Code (MNC) = 410
Location Area Code (LAC) = 27796
Routing Area Code (RAC) = 101
Cell ID = 47437
Primary Scrambling Code = 72
PLMN Selection = Automatic
Registered PLMN = AT&T , Abbreviated =
Service Provider =

Radio Information
=================
Radio power mode = ON
Current Band = WCDMA 1900, Channel Number = 637
Current RSSI = -86 dBm
Band Selected = WCDMA/GSM NA
Number of nearby cells = 1
Cell 1
        Primary Scrambling Code = 0x48
        RSCP = -88 dBm, ECIO = -10 dBm


Modem Security Information
==========================
Card Holder Verification (CHV1) = Disabled
SIM Status = OK
SIM User Operation Required = None
Number of Retries remaining = 3
My-2801#sh cellular 0/3/0 all
Hardware Information
====================
Modem Firmware Version = H1_1_9_22MCAP C:/WS
Modem Firmware built = 12/12/07
Hardware Version = 1.0
International Mobile Subscriber Identity (IMSI) = 310410289663046
International Mobile Equipment Identity (IMEI) = 352678010367552
Integrated Circuit Card ID (ICCID) = 89014104232896630463
Mobile Subscriber International Subscriber
IDentity Number (MSISDN) = 1813xxxxxxx
Factory Serial Number (FSN) = X28041704311016
Modem Status = Online
Current Modem Temperature = 26 deg C, State = Normal
PRI SKU ID = 4294967295, SKU Rev. = 65535.65535

Profile Information
====================
Profile password Encryption level: 7

Profile 1 = INACTIVE*
--------
PDP Type = IPv4
Access Point Name (APN) =
Authentication = None
Username: , Password: 11

* - Default profile

Data Connection Information
===========================
Data Transmitted = 0 bytes, Received = 0 bytes
Profile 1, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 2, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 3, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 4, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 5, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 6, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 7, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 8, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 9, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 10, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 11, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 12, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 13, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 14, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 15, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state
Profile 16, Packet Session Status = INACTIVE
        Inactivity Reason = Normal inactivate state

Network Information
===================
Current Service Status = Normal, Service Error = None
Current Service = Combined
Packet Service = HSDPA (Attached)
Packet Session Status = Inactive
Current Roaming Status = Home
Network Selection Mode = Automatic
Country = USA, Network = 'AT&T'
Mobile Country Code (MCC) = 310
Mobile Network Code (MNC) = 410
Location Area Code (LAC) = 27796
Routing Area Code (RAC) = 101
Cell ID = 47437
Primary Scrambling Code = 72
PLMN Selection = Automatic
Registered PLMN = AT&T , Abbreviated =
Service Provider =

Radio Information
=================
Radio power mode = ON
Current Band = WCDMA 1900, Channel Number = 637
Current RSSI = -86 dBm
Band Selected = WCDMA/GSM NA
Number of nearby cells = 1
Cell 1
        Primary Scrambling Code = 0x48
        RSCP = -84 dBm, ECIO = -10 dBm


Modem Security Information
==========================
Card Holder Verification (CHV1) = Disabled
SIM Status = OK
SIM User Operation Required = None
Number of Retries remaining = 3
My-2801#

2555
Views
0
Helpful
0
Replies