Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Kingston Communications in UK

Has any body got a samle config that i can use on a cisco 877 for connecting to there ADSL service. i cant seem to get connected with the useually settings in the UK. i am interest in the ATM0 settings and Dialer1 setup pvc etc.

many thanks

4 REPLIES
Bronze

Re: Kingston Communications in UK

Hi,

Try this: (Kingston Comm)

Interface Type - PPPoA (RFC 2364)

VPI 1

VCI 50

Authentication Mode CHAP

Modulation Type G.DMT

Encapsulation Mode LLC (aal5snap)

!

interface Vlan1

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly (default)

!

interface ATM0

no ip address

ip nat outside

ip virtual-reassembly

no atm ilmi-keepalive

pvc 1/50

encapsulation aal5snap ppp dialer

dialer pool-member 1

!

dsl operating-mode auto

!

interface Dialer0

ip address negotiated

ip mtu 1492

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap

!

ip classless (default)

!

ip nat pool pool1 192.168.1.0 192.168.2.0 netmask 0.0.0.255

ip nat inside source list 1 interface Dialer0 overload

!

access-list 1 permit 192.168.1.0 0.0.0.255

dialer-list 1 protocol ip permit

ip route 10.10.25.2 0.255.255.255 dialer 0

!

Regards,

Bjornarsb

New Member

Re: Kingston Communications in UK

ok thanks i will give that a try many thanks

Bronze

Re: Kingston Communications in UK

Hi,

OK, please rate if it works :)

BR,

Bjornarsb

Super Bronze

Re: Kingston Communications in UK

Hi All!

I'm also having some grief with an 877 (in the UK - not Kingston but you may have similar issues). If you aren't getting the ATM interface up at all, try going to this URL:

ftp://ftp.cisco.com/pub/access/800

Download the 3.0.10 ADSL firmware. Copy it to flash, and rename to this name exactly:

adsl_alc_20190.bin

This got mine trained up fine - prior to this it appeared to be dead...

Regards

Aaron

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
893
Views
0
Helpful
4
Replies