Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

L2TPv3 Tunnels == High CPU?

We have 2 L2TPv3 Tunnels running between 2 PE's(7204VXR's with NPE400's) - We use these tunnels for our backup network traffic.

Peak usage the backup system pushes ~ 12-15Mb/sec - This causes CPUs on both PE's to increase by ~35% - Is there anything that can be done to reduce this?

PE 1

pseudowire-class vlan-xconnect

encapsulation l2tpv3

ip local interface Loopback23

!

pseudowire-class vlan2-xconnect

encapsulation l2tpv3

ip local interface Loopback24

interface Loopback23

description L2TPv3_Tunnel_Loop_to_ERT02BNE_5_Net

ip address 10.10.10.101 255.255.255.255

!

interface Loopback24

description L2TPv3_Tunnel_Loop_to_ERT02BNE_12_Net

ip address 10.10.10.103 255.255.255.255

interface Port-channel1.590

encapsulation dot1Q 590

no snmp trap link-status

xconnect 10.10.10.102 590 pw-class vlan-xconnect

!

interface Port-channel1.591

encapsulation dot1Q 591

no snmp trap link-status

xconnect 10.10.10.104 591 pw-class vlan2-xconnect

PE 2

pseudowire-class vlan-xconnect

encapsulation l2tpv3

ip local interface Loopback23

!

pseudowire-class vlan2-xconnect

encapsulation l2tpv3

ip local interface Loopback24

interface Loopback23

description L2TPv3_Tunnel_Loop_to_GCRT02_5_Net

ip address 10.10.10.102 255.255.255.255

!

interface Loopback24

description L2TPv3_Tunnel_Loop_to_GCRT02_12_Net

ip address 10.10.10.104 255.255.255.255

interface FastEthernet0/0.590

encapsulation dot1Q 590

no snmp trap link-status

no cdp enable

xconnect 10.10.10.101 590 pw-class vlan-xconnect

!

interface FastEthernet0/0.591

encapsulation dot1Q 591

no snmp trap link-status

no cdp enable

xconnect 10.10.10.103 591 pw-class vlan2-xconnect

3 REPLIES
Silver

Re: L2TPv3 Tunnels == High CPU?

You can configure mirroring and put Sniffer.

Get 5-6 Hrs traffic analyses during.... Peak htrs.

Find outfrom top ten talker.. is there any perticular talker.. wich is abnormal?

Good Sniffer is " EtherPeak Analyzer ".

Regards,

Dharmesh Purohit

New Member

Re: L2TPv3 Tunnels == High CPU?

Hi Dharmesh.

I know who the top talkers are - That's not the problem....I want to know why the L2TPv3 Tunnels cause the CPU on both 7200's to go through the roof when traffic traverses them?

The tunnels are only utilised at night (When the backups run).....CPU on both 7200's goes from ~20% to 50-60% while traffic goes over the tunnels.

Silver
273
Views
0
Helpful
3
Replies
CreatePlease login to create content