Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Lacp issue

Hi,

I am trying to configure etherchannel (LACP) between Cisco 6509 switch (which is running) vss and Hp servers.

here is my configuration, and my problem is why all the bundled interfaces are in  I - stand-alone state ???


interface Port-channel10
description *** Database server LACP Bundle link ***
switchport
switchport access vlan 10
switchport mode access
!
interface Port-channel11
description *** Database server LACP Bundle link ***
switchport
switchport access vlan 11
switchport mode access
!
interface Port-channel12
description *** CIS server Lacp bundle ***
switchport
switchport access vlan 10
switchport mode access
!
interface Port-channel13
description *** CIS server lacp bundle***
switchport
switchport access vlan 11
switchport mode access
!
interface Port-channel14
switchport
switchport access vlan 11
switchport mode access
!
interface Port-channel15
switchport
switchport access vlan 11
switchport mode access
!
interface Port-channel16
switchport
switchport access vlan 11
switchport mode access
!
interface Port-channel17
switchport
switchport access vlan 11
switchport mode access
!
interface GigabitEthernet1/1/1
switchport
switchport access vlan 11
switchport mode access
channel-group 14 mode active
!
interface GigabitEthernet1/1/2
switchport
switchport access vlan 11
switchport mode access
channel-group 14 mode active
!
interface GigabitEthernet1/1/3
switchport
switchport access vlan 11
switchport mode access
channel-group 15 mode active
!
interface GigabitEthernet1/1/4
switchport
switchport access vlan 11
switchport mode access
channel-group 15 mode active
!
interface GigabitEthernet1/1/5
switchport
switchport access vlan 11
switchport mode access
channel-group 16 mode active
!
interface GigabitEthernet1/1/6
switchport
switchport access vlan 11
switchport mode access
channel-group 16 mode active
!
interface GigabitEthernet1/1/7
switchport
switchport access vlan 11
switchport mode access
channel-group 17 mode active
!
interface GigabitEthernet1/1/8
switchport
switchport access vlan 11
switchport mode access
channel-group 17 mode active
!
interface GigabitEthernet1/2/9
switchport
switchport access vlan 10
switchport mode access
channel-group 10 mode active
!
interface GigabitEthernet1/2/10
switchport
switchport access vlan 10
switchport mode access
channel-protocol lacp
channel-group 10 mode active
!
interface GigabitEthernet1/2/11
switchport
switchport access vlan 10
switchport mode access
channel-group 11 mode active
!
interface GigabitEthernet1/2/12
switchport
switchport access vlan 10
switchport mode access
channel-group 11 mode active
!
interface GigabitEthernet1/2/13
switchport
switchport access vlan 10
switchport mode access
channel-group 12 mode active
!
interface GigabitEthernet1/2/14
switchport
switchport access vlan 10
switchport mode access
channel-group 12 mode active
!
interface GigabitEthernet1/2/15
switchport
switchport access vlan 10
switchport mode access
channel-group 13 mode active
!
interface GigabitEthernet1/2/16
switchport
switchport access vlan 10
switchport mode access
channel-group 13 mode active
!
!
interface GigabitEthernet2/1/1
switchport
switchport access vlan 11
switchport mode access
channel-group 14 mode active
!
interface GigabitEthernet2/1/2
switchport
switchport access vlan 11
switchport mode access
channel-group 14 mode active
!
interface GigabitEthernet2/1/3
switchport
switchport access vlan 11
switchport mode access
channel-group 15 mode active
!
interface GigabitEthernet2/1/4
switchport
switchport access vlan 11
switchport mode access
channel-group 15 mode active
!
interface GigabitEthernet2/1/5
switchport
switchport access vlan 11
switchport mode access
channel-group 16 mode active
!
interface GigabitEthernet2/1/6
switchport
switchport access vlan 11
switchport mode access
channel-group 16 mode active
!
interface GigabitEthernet2/1/7
switchport
switchport access vlan 11
switchport mode access
channel-group 17 mode active
!
interface GigabitEthernet2/1/8
switchport
switchport access vlan 11
switchport mode access
channel-group 17 mode active
!
interface GigabitEthernet2/1/9
no switchport
no ip address
shutdown
!
!
interface GigabitEthernet2/2/9
switchport
switchport access vlan 10
switchport mode access
channel-group 10 mode active
!
interface GigabitEthernet2/2/10
switchport
switchport access vlan 10
switchport mode access
channel-protocol lacp
channel-group 10 mode active
!
interface GigabitEthernet2/2/11
switchport
switchport access vlan 10
switchport mode access
channel-group 11 mode active
!
interface GigabitEthernet2/2/12
switchport
switchport access vlan 10
switchport mode access
channel-group 11 mode active
!
interface GigabitEthernet2/2/13
switchport
switchport access vlan 10
switchport mode access
channel-group 12 mode active
!
interface GigabitEthernet2/2/14
switchport
switchport access vlan 10
switchport mode access
channel-group 12 mode active
!
interface GigabitEthernet2/2/15
switchport
switchport access vlan 10
switchport mode access
channel-group 13 mode active
!
interface GigabitEthernet2/2/16
switchport
switchport access vlan 10
switchport mode access
channel-group 13 mode active
!
interface GigabitEthernet2/2/17
no switchport
no ip address
!
interface GigabitEthernet2/2/18
no switchport
no ip address
!
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
ip address 10.53.10.1 255.255.255.0
!
interface Vlan11
ip address 10.53.11.1 255.255.255.0
!
interface Vlan20
ip address 10.53.20.1 255.255.255.0
!
ip classless
no ip http server
!
!
!
!
!
Router#sh etherchannel summary
Flags:  D - down        P - bundled in port-channel
        I - stand-alone s - suspended
        H - Hot-standby (LACP only)
        R - Layer3      S - Layer2
        U - in use      N - not in use, no aggregation
        f - failed to allocate aggregator

        M - not in use, no aggregation due to minimum links not met
        m - not in use, port not aggregated due to minimum links not met
        u - unsuitable for bundling
        d - default port

        w - waiting to be aggregated
Number of channel-groups in use: 10
Number of aggregators:           10

Group  Port-channel  Protocol    Ports
------+-------------+-----------+-----------------------------------------------
1      Po1(RU)          -        Te1/5/4(P)    
2      Po2(RU)          -        Te2/5/4(P)    
10     Po10(SD)        LACP      Gi1/2/9(I)     Gi1/2/10(I)    Gi2/2/9(I)    
                                 Gi2/2/10(I)   
11     Po11(SD)        LACP      Gi1/2/11(I)    Gi1/2/12(I)    Gi2/2/11(I)   
                                 Gi2/2/12(I)   
12     Po12(SD)        LACP      Gi1/2/13(I)    Gi1/2/14(I)    Gi2/2/13(I)   
                                 Gi2/2/14(I)   
13     Po13(SD)        LACP      Gi1/2/15(I)    Gi1/2/16(I)    Gi2/2/15(I)   
                                 Gi2/2/16(I)   
14     Po14(SD)        LACP      Gi1/1/1(D)     Gi1/1/2(D)     Gi2/1/1(D)    
                                 Gi2/1/2(D)    
15     Po15(SD)        LACP      Gi1/1/3(D)     Gi1/1/4(D)     Gi2/1/3(D)    
                                 Gi2/1/4(D)    
16     Po16(SD)        LACP      Gi1/1/5(D)     Gi1/1/6(D)     Gi2/1/5(D)    
                                 Gi2/1/6(D)    
17     Po17(SD)        LACP      Gi1/1/7(D)     Gi1/1/8(D)     Gi2/1/7(D)    
                                 Gi2/1/8(D)

1 REPLY
Cisco Employee

Re: Lacp issue

Hello,

Can you try Layer 2 only etherchannel on the 6500 side?

Channel-group 1 mode on

Make sure that you remove LACP configurations on the server side as well and just configure NIC teaming. Sometimes, due to LACP incompatibility, the channel group may not be formed properly. Using layer 2 only etherchannel will tell us if there is an issue with the link or our configuration.

Hope this helps.

Regards,

NT

495
Views
0
Helpful
1
Replies
CreatePlease to create content