Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

large number of input errors, crc errors and aborts on Serial interfaces

I have a Cisco 7206VXR, NPE-400, (2) 8-port T1 PAs (PA-MC-8T1=)running IOS 12.3(11)T5.

I have 7 remote sites that terminate onto this 7206 via P-t-P T1s. 2 of these sites have (2) T1s configured in a PPP multilink bundle. I'm recieving a number of Input errors, CRC errors, and aborts on the serial interfaces on the 7206.

Also, my users at these remote locations complain every so often of their drive shares disconnecting, some slowness, etc. I have had Verizon test these T1s, sometimes they would find a problem and replace their smartjack, but this dosen't seem to fix the problem. When i do a show controllers T1, i'm seeing some path code violations on the controller that corresponds to it's serial interface. I have had Cisco replace the T1 PAs in the 7206, with no change in the errors.

Any ideas??

3 REPLIES
Bronze

Re: large number of input errors, crc errors and aborts on Seria

Hi there.

Have you tried the steps given in

http://www.cisco.com/en/US/products/hw/routers/ps368/module_installation_and_configuration_guides_chapter09186a008043ffb6.html#wp1043800

There seem to be quite a few reasons for CRC errors most of them involving the physical characteristics of the serial cable coming in from the provider itself.

The page above also has a possible solution for the input errors problems.

HTH

Arvind

New Member

Re: large number of input errors, crc errors and aborts on Seria

there is also some known bugs in IOS that can cause this problem. may want to search the bug kit or upgrade your IOS. I was running IOS 12.4(1)? and the path codes incremented so much it made the line drop every few hours. An upgrade to IOS fixed this problem. Is the problem only on your multilink links?

Silver

Re: large number of input errors, crc errors and aborts on Seria

This may be a dumb question or comment, but since you have 7 sites coming in on the T-1. These sites are all DAC's connected to your T-1. Are you mapping to the correct DS-0's to each site? Are your DS-0's Nx56 or Nx64?? Just some things to look at. If any or all of these connections are off by one DS0 you will pass traffic but have errors...

2496
Views
0
Helpful
3
Replies
CreatePlease to create content