Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Last input 4w1d (Help)

Hai,

Seems to be starnge to me.The below mentioned link was down for a while and came up after some R&D,But the last input showing still 4w1d(Last input 4w1d) link is stable and traffic is there in the link .I cleared the interface counters..but its not reflecting ..any other way to clear this ...

Thanks in advance

below is the interface status captured

BLR-ISP-ACC-SWH-XX>sh int FastEthernet1/0/14

FastEthernet1/0/14 is up, line protocol is up (connected)

Hardware is Fast Ethernet, address is 001f.26a0.9310 (bia 001f.26a0.9310)

Description: #XX#XXX-ISP-XXX#

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 7/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s, media type is 10/100BaseTX

input flow-control is off, output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input 4w1d, output 00:00:09, output hang never

Last clearing of "show interface" counters 00:15:53

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 629000 bits/sec, 479 packets/sec

5 minute output rate 2942000 bits/sec, 590 packets/sec

477748 packets input, 83698925 bytes, 0 no buffer

Received 2 broadcasts (0 multicasts)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 2 multicast, 0 pause input

0 input packets with dribble condition detected

584876 packets output, 372182385 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

BLR-ISP-ACC-SWH-XX>>p XX.XX.XX.XX

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to XX.XX.XX.XX, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 8/11/17 ms

ujil

2 REPLIES

Re: Last input 4w1d (Help)

hi,

1.See if by shutting down & no shut interface , whether it is reflecting the input time.

2.Otherwise it seems to be IOS bug,

HTH...rate if helpful..

New Member

Re: Last input 4w1d (Help)

Hi Satish,

Thanks for the reply.shut and no shut has been done but the same status ......

BLR-ISP-ACC-SWH-XX>sh int FastEthernet1/0/14

FastEthernet1/0/14 is up, line protocol is up (connected)

Hardware is Fast Ethernet, address is 001f.26a0.9310 (bia 001f.26a0.9310)

Description: ##

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 5/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s, media type is 10/100BaseTX

input flow-control is off, output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input 4w2d, output 00:00:05, output hang never

Last clearing of "show interface" counters 02:51:54

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 477000 bits/sec, 367 packets/sec

5 minute output rate 2138000 bits/sec, 465 packets/sec

5977273 packets input, 1161930391 bytes, 0 no buffer

Received 17 broadcasts (0 multicasts)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 17 multicast, 0 pause input

0 input packets with dribble condition detected

7105290 packets output, 3682287543 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

BLR-ISP-ACC-SWH-XX>s log

Syslog logging: enabled (0 messages dropped, 1

Log Buffer (4096 bytes):

423630: Nov 20 13:38:02.362 IST: %LINK-5-CHANGED: Interface FastEthernet1/0/14,

changed state to administratively down

423631: Nov 20 13:38:04.652 IST: %LINK-3-UPDOWN: Interface FastEthernet1/0/14, c

hanged state to up

423632: Nov 20 13:38:09.912 IST: %SYS-5-CONFIG_I: Configured from console by 224

71ansh on vty1 ()

BLR-ISP-ACC-SWH-XX>p XX.XX.XX.XX

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to XX.XX.XX.XX, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/5/9 ms

Checked another interface in the same Core router showing lastinput (Below mentiond) ..

BLR-ISP-ACC-SWH-XX>s int FastEthernet1/0/23

FastEthernet1/0/23 is up, line protocol is up (connected)

Hardware is Fast Ethernet, address is 001f.26a0.9344 (bia 001f.26a0.9344)

Description: #XX##

Internet address is XX.XX.XX.XX

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:49, output 00:00:08,

Link is not having any issue its working perfectly ..but just a curiosity to know what could be the issue

ujil

158
Views
0
Helpful
2
Replies
CreatePlease login to create content