Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

LFI (virtual interface down/down)

I am trying to configure LFI but my virtual interface is down, does anybody has basic working configs for me. below are my configs:-

!

interface Virtual-Template1

no ip address

ppp multilink

ppp multilink interleave

ppp multilink fragment delay 20

ip rtp reserve 2000 20 256

!

DUT_3825(config)#do sb

Interface IP-Address OK? Method Status Protocol

GigabitEthernet0/0 192.4.1.1 YES manual up up

GigabitEthernet0/1 155.239.247.103 YES NVRAM up up

Serial0/3/0 165.148.120.1 YES manual up up

Serial0/3/1 165.148.121.1 YES manual up up

NVI0 192.4.1.1 YES unset up up

Virtual-Access1 unassigned YES unset down down

Virtual-Template1 unassigned YES TFTP down down

Loopback0 1.1.1.1 YES NVRAM up up

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: LFI (virtual interface down/down)

Hello Lawrence,

>> Is authentication a must configure?

no but both sides need to agree on this

what is the PVC state

use sh frame-rel pvc

if it is fine you can

shut the interface

term mon

debug ppp neg

debug ppp auth

no shut serial interface

so you can see if PPP frames flow on the PVC

Hope to help

Giuseppe

6 REPLIES
Cisco Employee

Re: LFI (virtual interface down/down)

Lawrence,

Is the virtual template applied to a physical interface/subinterface as suggested in the following document?

http://www.cisco.com/en/US/docs/ios/12_2/qos/configuration/guide/qcflfifr.html#wp1002095

Regards

Harold Ritter
Sr. Technical Leader
CCIE 4168 (R&S, SP)
harold@cisco.com
México móvil: +52 1 55 8312 4915
Cisco México
Paseo de la Reforma 222
Piso 19
Cuauhtémoc, Juárez
Ciudad de México, 06600
México
New Member

Re: LFI (virtual interface down/down)

Yes i have done it that as per the document you attached..

configs

class-map match-all cba

match access-group 100

!

!

policy-map abc

class cba

priority 48

!

interface Serial0/3/0

bandwidth 512

no ip address

encapsulation frame-relay

clock rate 8000000

frame-relay intf-type dce

!

interface Serial0/3/0.100 point-to-point

snmp trap link-status

frame-relay interface-dlci 100 ppp Virtual-Template1

class mlp

!

interface Virtual-Template1

bandwidth 78

ip address 165.148.120.1 255.255.255.252

ppp multilink

ppp multilink interleave

ppp multilink fragment delay 20

service-policy output abc

!

map-class frame-relay mlp

frame-relay cir 64000

frame-relay bc 300

frame-relay be 0

access-list 100 permit udp any any precedence critical

!

DUT_3825#sh ip int br

Interface IP-Address OK? Method Status Protocol

GigabitEthernet0/0 192.4.1.1 YES NVRAM up up

GigabitEthernet0/1 155.239.247.103 YES NVRAM up up

Serial0/3/0 unassigned YES manual up up

Serial0/3/0.100 unassigned YES NVRAM up up

Serial0/3/1 unassigned YES NVRAM administratively down down

Virtual-Access1 unassigned YES unset down down

Virtual-Template1 165.148.120.1 YES manual down down

Virtual-Access2 165.148.120.1 YES TFTP up down

Loopback0 1.1.1.1 YES NVRAM up up

Hall of Fame Super Silver

Re: LFI (virtual interface down/down)

Hello Lawrence,

sorry for the basic question:

have you configured for PPP the other side at the remote end of the FR PVC ?

you can troubleshoot how PPP behaves using

debug ppp negotiation

debug ppp authentication

Hope to help

Giuseppe

New Member

Re: LFI (virtual interface down/down)

no problem in most cases these basic questions do help a lot, Yes I have configured ppp on the other side, Is authentication a must configure?

Hall of Fame Super Silver

Re: LFI (virtual interface down/down)

Hello Lawrence,

>> Is authentication a must configure?

no but both sides need to agree on this

what is the PVC state

use sh frame-rel pvc

if it is fine you can

shut the interface

term mon

debug ppp neg

debug ppp auth

no shut serial interface

so you can see if PPP frames flow on the PVC

Hope to help

Giuseppe

New Member

Re: LFI (virtual interface down/down)

I am sorted now thanks, the problem here was the different dlci's that I configured.

160
Views
0
Helpful
6
Replies
CreatePlease to create content