Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Limit bandwidth only to a specific port

Hello,

can someone point me out how to limit traffic to specific port on a C6k plattform?

Assuming there is a GE port. Traffic go through this port with destination to port 53 (DNS)

should be limiting to a maximum of 100 Mbps, all other traffic should be normally burstable

to full Gig. Thanks.

3 REPLIES
New Member

Re: Limit bandwidth only to a specific port

You will need to configure qos, if you can provide more details of the network and your config we can help you with this

Sent from Cisco Technical Support iPhone App

New Member

Limit bandwidth only to a specific port

Hello,

thanks for your answer.

It is a Catalyst 6509-E with SUP720-3BXL and WS-X6724-SFP (with WS-F6700-DFC3BXL) running 15.1(1)SY1.

QoS is not enabled yet. Here is the config of the port:

!
interface GigabitEthernet8/1
 switchport
 switchport access vlan 700
 switchport mode access
 no cdp enable
!
interface Vlan700
 ip address 192.168.150.102 255.255.255.248
 ip verify unicast reverse-path 150
 ipv6 nd ra suppress
!
access-list 150 permit ip any any
!

Thanks,

Thomas
New Member

Limit bandwidth only to a specific port

I've created two configs. Would one of these fit my requirements to limit inbound traffic on port 8/1 to a maximum

of 100 Mbps? (10% of the available port bandwidth)

!

mls qos

mls qos aggregate-policer udp_in_100mbps 100000000 2000 conform-action transmit exceed-action drop

!

access-list 120 permit udp any any eq dns

!

class-map match-all dns_qos

match access-group 120

!

policy-map dns_policy

class dns_qos

police aggregate udp_in_100mbps

!

interface Vlan700

ip address 192.168.150.102 255.255.255.248

ip verify unicast reverse-path 150

ipv6 nd ra suppress

service-policy input dns_policy

!

======================================

!

mls qos

!

access-list 120 permit udp any any eq dns

!

class-map match-all dns_qos

match access-group 120

!

policy-map dns_policy

class dns_qos

police 100000000 2000 2000 conform-action transmit exceed-action drop

!

interface Vlan700

ip address 192.168.150.102 255.255.255.248

ip verify unicast reverse-path 150

ipv6 nd ra suppress

service-policy input dns_policy

!

178
Views
0
Helpful
3
Replies
CreatePlease to create content