Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Linking 2 T1 in 1750

We currently have a functioning T1, just purchased a second T1 for the 3meg capability (was told by our rep that our current equipment will work).

Question.

1. Is it possible to combine the 2 T1 in the 1750?

2. Can you help or give me some links to refrences that may help?

After some reading I gather that the router must support MLFR (yes we are runung a T1 over Frame Relay). Does this router support MLFR? The version is 12.3.

Any help with this topic will be be greatly appreciated. Thanks

9 REPLIES
Hall of Fame Super Gold

Re: Linking 2 T1 in 1750

1 & 2 - Yes.

This is your config guide:

http://cisco.com/en/US/products/sw/iosswrel/ps1839/products_feature_guide09186a0080087cbf.html

Hope this helps, please rate post if it does!

New Member

Re: Linking 2 T1 in 1750

Thanks, I already looked at that, I guess I should have been more specific.

When I try to enter the command "interface mfr mfr1" I am getting invalid command, I even tried "interface mfr1" same thing, I can however configure the subinterface. Its wired that I cannot configure the main mfr, Any Ideas.

Again Router is 1751 and Ios is 12.3

Re: Linking 2 T1 in 1750

Hi

Pls give the config you are doing with " sh ip int br"

Regards

JD

New Member

Re: Linking 2 T1 in 1750

Station_Router#sh ip int br

Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 #.#.#.# YES NVRAM up up

Serial0/0 #.#.#.# YES NVRAM up up

Serial1/0 unassigned YES unset up down

Station_Router#

Thanks

Re: Linking 2 T1 in 1750

Config ? "sh run"

JD

New Member

Re: Linking 2 T1 in 1750

Station_Router#sh run

Building configuration...

Current configuration : 1275 bytes

!

! Last configuration change at 02:42:26 edt Mon Nov 5 2007

! NVRAM config last updated at 23:18:58 edt Sun Nov 4 2007

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Station_Router

!

boot-start-marker

boot-end-marker

!

enable password qqqqqqqqqqqqq

!

clock timezone edt -5

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

no aaa new-model

ip subnet-zero

ip cef

!

!

!

ip flow-cache timeout active 1

no ftp-server write-enable

!

!

!

!

interface FastEthernet0/0

ip address #.#.#.# 255.255.255.0

no ip route-cache cef

ip route-cache flow

no ip mroute-cache

speed 100

full-duplex

!

interface Serial0/0

ip address #.#.#.#255.255.255.252

encapsulation frame-relay IETF

no ip route-cache cef

ip route-cache flow

no ip mroute-cache

no fair-queue

!

interface Serial1/0

no ip address

!

ip classless

ip route 0.0.0.0 0.0.0.0 #.#.#.#

no ip http server

!

snmp-server community scrubber RO

snmp-server community conpres RW

snmp-server ifindex persist

snmp-server enable traps tty

!

line con 0

password 7 qqqqqqqqqqq

line aux 0

password 7 qqqqqqqqqqqqqqqqq

line vty 0 4

password 7 qqqqqqqqqqqqq

login

!

!

end

Station_Router#

Re: Linking 2 T1 in 1750

Hi

can you try giving "encap fra mfr1"

on both the interfaces and then try "int mfr1"

Regards

JD

New Member

Re: Linking 2 T1 in 1750

Same thing.

Station_Router(config-if)#encap fra mfr1

^

% Invalid input detected at '^' marker.

Thanks

Hall of Fame Super Gold

Re: Linking 2 T1 in 1750

It can happen that the 1750 platform was not getting the feature at the same announced time of 12.2(T).

So you should upgrade to something like latest 12.4 mainline and try again. You may also need to upgrade flash and ram at the same time.

152
Views
0
Helpful
9
Replies
CreatePlease to create content