Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Load balancing between serial & ethernet link

HI

I have two 2621XM router and two link is terminted between this router. One Ethernet link of 4MB and serial link of 2MB. I want to utilize this both link. My one router having memory 128MB/32MB flash and one router memory 64MB/16Flash. What are the possible way i can utilize this both link. Here is config of the both router.

Router: A

interface FastEthernet0/1

ip address 10.48.208.5 255.255.255.252

service-policy output BLR3-IPT

speed 100

full-duplex

end

interface Serial0/1

bandwidth 1984

no ip address

encapsulation ppp

no ip mroute-cache

Router B :

interface FastEthernet0/1

ip address 10.48.208.6 255.255.255.252

service-policy output BLR3-IPT

speed 100

full-duplex

end

interface Serial0/1

bandwidth 1984

no ip address

encapsulation ppp

no ip mroute-cache

I am using the static routing currently on both router.

Regards.....

3 REPLIES

Re: Load balancing between serial & ethernet link

You can leave the static routes as is and rely on the interface switching type (Fast switching) or enable CEF and have it take care of the load balancing (per-destination)

If you run a routing protocol like OSPF you can do equal cost load balancing by adjusting cost on the interface to match.

If you run EIGRP , you can do unequal cost load balancing using variance command.

HTH

PS: Please remember to rate helpful posts!

Re: Load balancing between serial & ethernet link

Hi Anil,

The easiest way is to have 2 default routes with same AD.

ip route 0.0.0.0 0.0.0.0 fa0/1

ip route 0.0.0.0 0.0.0.0 ser0/1

In this case traffic will be load balance between the 2 links no matter what is the bandwidth defined on the links.

Or else run some routing protocol like EIGRP and play with the metric so that both links can be utilized or another way can be to configure Policy base routing to send the different types of traffic through different links.

But the best and easiest way is to configure default routes which will take care of exact equal utilization of both the links.

HTH, if yes please rate the post.

Ankur

Purple

Re: Load balancing between serial & ethernet link

HI Anil,

Given the disparity in bandwidth between the two links, I would suggest the use of EIGRP between the two routers. You have the ability to do unequal-cost load-sharing using EIGRP. With appropriate planning, you can set up your EIGRP metrics so that one is roughly twice as much as the other. Once you do that, you can turn on CEF and get a 2:1 traffic split between the two links. That will allow you to utilise both links more fully.

Hope that helps - pls rate the post if it does.

Paresh

308
Views
0
Helpful
3
Replies
CreatePlease to create content