Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Login failure

Hi,

Today morning i enable local username password(username cisco password cisco1) on switch after that enable and enable secret password removed with no cmd,In line enterned this cmds

#line vty o 4

#login local

#privilege level 15

Now when i telnet to this switch it asking me for username and password after i enter my credentials giving me login failure msg, Any suggestion would be vry helpful.

  • WAN Routing and Switching
2 REPLIES

Re: Login failure

Hi,

do you have "aaa new-model" enabled?

If so:  Disable it if you don't need AAA.

Otherwise some additional configuration will be necessary.

Hope that helps

Rolf

----------------------------------------------------------

Oh, you can't login at the moment, right?

Do you have SNMP (RW) configured, if so you could load a config file per TFTP.

If not: What about console access?

Worst case would be password recovery or autoinstal with a revised config file.

Silver

Login failure

Here is a link that can assist with making sure you have everything you are looking for:

http://www.cisco.com/en/US/products/sw/iosswrel/ps1818/products_configuration_example09186a0080204528.shtml

There are a couple of things to check, as mentioned already check and see if you have any AAA configuration.  It is possible that AAA is causing some issues.  The second thing is to remove the usermane and password and re-add it back in.  Keep in mind that it is case sensitive.  One other change I would make, it is not really an issue, is the priv 15 I would add to the username config and not on the vty.

123
Views
0
Helpful
2
Replies