Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Loopback testing WIC-1DSU-T1-V2

Attempting to follow the line loopback testing guidelines at http://www.cisco.com/warp/public/471/hard_loopback.html, I run into two difficulties:

1) With a loopback wire plugged in, the system detects the circuit as up, only until the serial port is put into "loopback line" mode. Then the line goes down.

2) The system is aware that it is looped back and the service-module, unlike the controller-based CSUs documented in this loopback doc and every other, sets the Serial interface to up/down rather than up/up while looped back. It never brings the interface up for running the extended ping test on, not even in DTE loopback mode.

How does one run a loopback test on a WIC-1DSU-T1-V2 card if not in the manner described at http://www.cisco.com/warp/public/471/hard_loopback.html?

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: Loopback testing WIC-1DSU-T1-V2

Hi,

1. can be normal, see below

2. unless you have "down-when-looped", as you mention, interface should be up/up and pingable. But use hdlcd encap only, because ppp is smart enough to detect it's talking to itself and will refuse to move on.

2 REPLIES
Hall of Fame Super Gold

Re: Loopback testing WIC-1DSU-T1-V2

Hi,

1. can be normal, see below

2. unless you have "down-when-looped", as you mention, interface should be up/up and pingable. But use hdlcd encap only, because ppp is smart enough to detect it's talking to itself and will refuse to move on.

New Member

Re: Loopback testing WIC-1DSU-T1-V2

Correctly spotted. I was using PPP encapsulation, not HDLC.

2130
Views
0
Helpful
2
Replies
CreatePlease to create content