Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Low bit rate chanel policy ?

Hello,

I use low bit rate satellite channel with 200kbps in downstream and 70kbps in upstream.

network:  LAN<->(Eth)Cisco(Eth)<->SatModem<---200/70kbps--->SatModem<->Ethernet Switch<->VoIP Gateway & PC

What kind of policy I have to use on Cisco to give the maximum priority to voice and minimum priority to data ? I tried to use CBWFQ but the voice quality was decrease then the data starts at maximum speed. Now i use rate-limit, voice quality is normal but the data speed is jumping from minimum to maximum (due to of rate-limit i think).

Here is my CBWFQ config:

class-map match-all VOICE_BACK

  match access-group 101

class-map match-all VOICE

  match access-group 100

!

!

policy-map VOICE_BACK

  class VOICE_BACK

   priority 55

  class class-default

   fair-queue

policy-map VOICE

  class VOICE

   priority 55

  class class-default

   fair-queue

!

interface Ethernet0

ip address 192.168.89.1 255.255.255.192

service-policy output VOICE

load-interval 30

!

interface Ethernet1

ip address 192.168.76.3 255.255.255.0

service-policy output VOICE_BACK

load-interval 30

duplex auto

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.76.1

!

no ip http server

no ip http secure-server

!

access-list 100 permit udp any host 192.168.89.4

access-list 101 permit udp host 192.168.89.4 any

access-list 102 permit ip any 192.168.89.0 0.0.0.63

access-list 103 permit ip host 192.168.11.206 host 192.168.89.4

So please give me an advice what kind of policy I have to use.

1 REPLY
Silver

Re: Low bit rate chanel policy ?

I've seen this problem as well.  Every case is different based on the type of traffic, in our case by lowering the queue-limit on the bursty data traffic we were able to resolve it.  This will cause data traffic to be dropped more aggressively and impede it's ability to develop high throughput flows.


policy-map VOICE
class VOICE
   priority 55

class class-default
   fair-queue
   queue-limit 1

Chris

167
Views
0
Helpful
1
Replies
CreatePlease to create content